<!DOCTYPE html>
<html>
<head>
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="tp:EnableExternalController" content="true" />
<link rel="shortcut icon" href="http://www.csnne.com/sites/csnne/files/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="amphtml" href="http://www.csnne.com/boston-bruins/joe-haggerty-undermanned-boston-bruins-can-stand-tall-in-defeat?amp" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-57x57-precomposed.png" rel="apple-touch-icon-precomposed" sizes="57x57" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-57x57.png" rel="apple-touch-icon" sizes="57x57" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-72x72-precomposed.png" rel="apple-touch-icon-precomposed" sizes="72x72" />
<meta name="description" content="Injuries reduced the Boston Bruins&#039; chances of beating the Ottawa Senators in their Stanley Cup playoff series to almost nil. Yet they fought hard and kept the series close." />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-72x72.png" rel="apple-touch-icon" sizes="72x72" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-114x114.png" rel="apple-touch-icon" sizes="114x114" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-114x114-precomposed.png" rel="apple-touch-icon-precomposed" sizes="114x114" />
<meta name="abstract" content="Injuries reduced the Boston Bruins&#039; chances of beating the Ottawa Senators in their Stanley Cup playoff series to almost nil. Yet they fought hard and kept the series close." />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-120x120-precomposed.png" rel="apple-touch-icon-precomposed" sizes="120x120" />
<meta name="keywords" content="Boston Bruins, Ottawa Senators, 2017 Stanley Cup playoffs, injuries, Adam McQuaid, Torey Krug, Brandon Carlo, Charlie McAvoy" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-144x144.png" rel="apple-touch-icon" sizes="144x144" />
<meta name="robots" content="follow, index" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-144x144-precomposed.png" rel="apple-touch-icon-precomposed" sizes="144x144" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-152x152-precomposed.png" rel="apple-touch-icon-precomposed" sizes="152x152" />
<meta name="news_keywords" content="Boston Bruins, Ottawa Senators, 2017 Stanley Cup playoffs, injuries, Adam McQuaid, Torey Krug, Brandon Carlo, Charlie McAvoy" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-180x180-precomposed.png" rel="apple-touch-icon-precomposed" sizes="180x180" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="http://www.csnne.com/sites/csnne/files/2017/04/24/bruins-salute-042417.jpg" />
<link rel="canonical" href="http://www.csnne.com/boston-bruins/joe-haggerty-undermanned-boston-bruins-can-stand-tall-in-defeat" />
<meta property="og:site_name" content="CSNNE.com" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Haggerty: Undermanned Bruins can stand tall in defeat" />
<meta property="og:url" content="http://www.csnne.com/boston-bruins/joe-haggerty-undermanned-boston-bruins-can-stand-tall-in-defeat" />
<meta property="og:description" content="Injuries reduced the Bruins&#039; chances of beating Ottawa to almost nil. Yet they fought hard and kept the series close." />
<meta property="og:updated_time" content="2017-04-24T12:55:01-04:00" />
<meta property="og:image" content="http://www.csnne.com/sites/csnne/files/2017/04/24/bruins-salute-042417.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@csnne" />
<meta name="twitter:url" content="http://www.csnne.com/boston-bruins/joe-haggerty-undermanned-boston-bruins-can-stand-tall-in-defeat" />
<meta name="twitter:title" content="Haggerty: Undermanned Bruins can stand tall in defeat" />
<meta name="twitter:description" content="Injuries reduced the Bruins&#039; chances of beating Ottawa to almost nil. Yet they fought hard and kept the series close." />
<meta name="twitter:image" content="http://www.csnne.com/sites/csnne/files/2017/04/24/bruins-salute-042417.jpg" />
<meta property="article:author" content="https://www.facebook.com/CSNHaggerty/" />
<meta property="article:published_time" content="2017-04-24T08:21:42-04:00" />
<meta property="article:modified_time" content="2017-04-24T12:55:01-04:00" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
  <meta name=viewport content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
  <title>Joe Haggerty: Undermanned Boston Bruins can stand tall in defeat</title>
  <!-- Don't remove this. We are loading base file at first -->
  <style id="base-css">html{font-family:sans-serif;-ms-text-size-adjust:100%;-webkit-text-size-adjust:100%}body{margin:0}article,aside,details,figcaption,figure,footer,header,main,nav,section,summary{display:block}audio,canvas,progress,video{display:inline-block;vertical-align:baseline}audio:not([controls]){display:none;height:0}[hidden],template{display:none}a{background:transparent}a:active,a:hover{outline:0}abbr[title]{border-bottom:1px dotted}b,strong{font-weight:bold}dfn{font-style:italic}h1{font-size:2em;margin:0.67em 0}mark{background:#ff0;color:#000}small{font-size:80%}sub,sup{font-size:75%;line-height:0;position:relative;vertical-align:baseline}sup{top:-0.5em}sub{bottom:-0.25em}img{border:0}svg:not(:root){overflow:hidden}figure{margin:1em 40px}hr{box-sizing:content-box;height:0}pre{overflow:auto}code,kbd,pre,samp{font-family:monospace, monospace;font-size:1em}button,input,optgroup,select,textarea{color:inherit;font:inherit;margin:0}button{overflow:visible}button,select{text-transform:none}button,html input[type="button"],input[type="reset"],input[type="submit"]{-webkit-appearance:button;cursor:pointer}button[disabled],html input[disabled]{cursor:default}button::-moz-focus-inner,input::-moz-focus-inner{border:0;padding:0}input{line-height:normal}input[type="checkbox"],input[type="radio"]{box-sizing:border-box;padding:0}input[type="number"]::-webkit-inner-spin-button,input[type="number"]::-webkit-outer-spin-button{height:auto}input[type="search"]{-webkit-appearance:textfield;box-sizing:content-box}input[type="search"]::-webkit-search-cancel-button,input[type="search"]::-webkit-search-decoration{-webkit-appearance:none}fieldset{border:1px solid #c0c0c0;margin:0 2px;padding:0.35em 0.625em 0.75em}legend{border:0;padding:0}textarea{overflow:auto}optgroup{font-weight:bold}table{border-collapse:collapse;border-spacing:0}td,th{padding:0}html{font-family:Arial, Helvetica, sans-serif}a{text-decoration:none}h1,.alpha,h2,.beta,h3,.gamma,h4,.delta,h5,.epsilon,h6,.zeta{font-family:Arial, Helvetica, sans-serif;text-transform:uppercase}h1 a,h1 a:visited,.alpha a,.alpha a:visited,h2 a,h2 a:visited,.beta a,.beta a:visited,h3 a,h3 a:visited,.gamma a,.gamma a:visited,h4 a,h4 a:visited,.delta a,.delta a:visited,h5 a,h5 a:visited,.epsilon a,.epsilon a:visited,h6 a,h6 a:visited,.zeta a,.zeta a:visited{text-decoration:none}h1,.alpha{font-family:"BebasNeue", Arial, Helvetica, sans-serif;font-size:40px;font-size:2.5rem;font-weight:400}h2,.beta{font-size:34px;font-size:2.125rem}h3,.gamma{font-size:21px;font-size:1.312rem}h4,.delta{font-size:18px;font-size:1.125rem}h5,.epsilon{font-size:16px;font-size:1rem}h6,.zeta{font-size:16px;font-size:1rem}p{margin:0 0 1em}blockquote{padding:0 1.5em;font-style:italic}blockquote p{margin:0}q{font-style:italic}mark,.marker{padding:0.1em 0.5em;background:#666;color:#fff;font-size:12px;font-size:0.75rem;text-transform:capitalize}::-webkit-input-placeholder{color:#fff}:-moz-placeholder{color:#fff;opacity:1}::-moz-placeholder{color:#fff;opacity:1}:-ms-input-placeholder{color:#fff}img{max-width:100%;height:auto;vertical-align:top}.media-box iframe{width:100%;height:auto}@media (min-width: 1260px){.desktop-large_hidden {display: none !important;}.desktop-large_visible{display: block !important;}}@media (min-width: 1024px) and (max-width: 1260px){.desktop-small_hidden{display: none !important;}.desktop-small_visible{display: block !important;}}@media (min-width: 320px) and (max-width: 767px){.mobile_hidden{display:none !important}.mobile_visible{display:block !important}}@media (min-width: 768px) and (max-width: 1023px){.tablet_hidden{display:none !important}.tablet_visible{display:block !important}}</style>
  <link type="text/css" rel="stylesheet" href="//www.csnne.com/sites/csnne/files/css/css_dg3HikB6EEryHhgflQcQKZAw7C9W5Hk2djQwr6RX4as.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.csnne.com/sites/csnne/files/css/css_elvxSxb85nQwbyy5p1lWaLdS10i3qzFOWhngzqOYNoQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.csnne.com/sites/csnne/files/css/css_X19vjgepTC35XiGuR6dy9uY8lnq1X6s37G8S8kMMYcY.css" media="all" />
  <!-- Script for catch errors on Js error testing.
       It should goes before Drupal scripts array and any placed script -->
  <script>
    window.jsErrors = [];
    window.onerror = function(errorMessage) {
      window.jsErrors[window.jsErrors.length] = errorMessage;
    };
  </script>
  <script type="text/javascript" src="http://www.csnne.com/sites/csnne/files/js/js_gPM6NXOQjN2XM2JWQGfy07nKmcdDFrL289YA7h80ySs.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mpscall = {"site":"rsn-web","path":"\/node\/685921","title":"Haggerty: Undermanned Bruins can stand tall in defeat","qs":"c3JjPXJzcw==","content_id":"node685921","is_content":"1","type":"article","cag":{"author":"Joe-Haggerty","league":"NHL","section":"Boston-Bruins","sport":"Hockey","tags":"2017-Stanley-Cup-playoffs|Adam-McQuaid|Boston-Bruins|Brandon-Carlo|Bruce-Cassidy|Charlie-McAvoy|CSNNE-Newswire|Ottawa-Senators|Torey-Krug","team":"Boston-Bruins","field-videos":"Mike-Felger-Stupid-penalties-cost-Boston-Bruins-in-game-6"},"pubdate":"1493036502"}
var mpsopts = {"host":"mps.nbcuni.com","updatecorrelator":"1"}
var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.gptloaded=mps._queue.gptloaded||[];mps.__timer=Date.now();mps.__intcode="v2"; "function"!=typeof mps.getAd&&(mps.getAd=function(a){if("string"!=typeof a)return!1;var b="mps-getad-"+a.replace(/\W/g,"");mps._ext&&mps._ext.loaded||(mps._queue.gptloaded.push(function(){"function"==typeof mps._gptfirst&&mps._gptfirst();mps.insertAd("#"+b,a)}),mps._adsheld.push(a));return'<div id="'+b+'" class="mps-wrapper" data-mps-fill-slot="'+a+'"></div>'});(function(){head=document.head||document.getElementsByTagName("head")[0];mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
//--><!]]>
</script>
<script type="text/javascript" src="http://www.csnne.com/sites/csnne/files/js/js_N6JkNedF3eKzTB4U2z7d6_hOZh4KH5IcCJ48oUPMMP0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="http://www.csnne.com/sites/csnne/files/js/js_7-q4xx5FaXgFWWma9tMCS9Q__822jcg6rhczPisS8LQ.js"></script>
<script type="text/javascript" src="http://www.csnne.com/sites/csnne/files/js/js_DeiZz5sHIN_ubgQRpQ3kL6GUj2dXjsarUU_iSdSrNXY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-csnne/loader.js');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.csnne.com/sites/csnne/files/js/js_yYf4YNLLu9ELo-DF_7H8n01bEKnLypPXzGbqmsGvZdw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.__gigyaConf = {"enabledProviders":"*","sessionExpiration":2000000,"connectWithoutLoginBehavior":"loginExistingUser"}
//--><!]]>
</script>
<script type="text/javascript" src="http://cdn.gigya.com/JS/socialize.js?apikey=2_lBXsng05eQvHLrSWLB-ONCKSvHw9E0k-eBLKRIHC9F6LpP6GzyZu7lw38UxeMK8E&amp;lang=en"></script>
<script type="text/javascript" src="http://www.csnne.com/sites/csnne/files/js/js_NUqtB_DesecMZhKXjUZLQGL2pMOx-GvkT-y8CtTh4vg.js"></script>
<script type="text/javascript" src="http://www.csnne.com/sites/csnne/files/js/js_r60blgZiI7v1ySDERaqfg1QrKzzcytHfxhivgXsSUIg.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-685921 node-type-article rsn-site rsn-site-csnne has-two-sidebars" >
    
  <header id="nbcsports-fixed-header">

    <!-- start Primary Nav -->
    <nav id="nbcsports-primary-nav">
                  <a href="http://www.csnne.com" id="home-page-link"></a>  <a href="http://www.csnne.com/boston-celtics" class="dynamic-nav-link" data-tid="236">Celtics</a>  <a href="http://www.csnne.com/new-england-patriots" class="dynamic-nav-link" data-tid="221">Patriots</a>  <a href="http://www.csnne.com/boston-red-sox" class="dynamic-nav-link" data-tid="191">Red Sox</a>  <a href="http://www.csnne.com/boston-bruins" class="dynamic-nav-link" data-tid="206">Bruins</a>  <a href="http://www.csnne.com/new-england-revolution" class="dynamic-nav-link" data-tid="251">Revolution</a>  <a href="http://www.csnne.com/golf" class="dynamic-nav-link" data-tid="161">Golf</a>  <a href="http://www.csnne.com/video" class="dynamic-nav-link" data-tid="126">Video</a>  <a href="http://www.csnne.com/podcast" class="dynamic-nav-link">Podcast</a>  <a href="http://www.csnne.com/csn-staff-0" class="dynamic-nav-link">Staff</a>  <a href="http://shop.nbcsports.com/pages/CSN_NE/partnerid/13746" class="dynamic-nav-link">Shop</a>  <a href="http://www.csnne.com/alerts" class="dynamic-nav-link">Alerts</a>  <a href="http://www.csnne.com/contests" class="dynamic-nav-link">Contests</a>
<span id="more-nav-btn" class="no-select no-more-links" unselectable="on" tabindex="0">MORE</span>
    </nav>
    <!-- end Primary Nav -->

    <!-- start More Nav -->
    <nav id="more-nav" class="no-more-links">
    </nav>
    <!-- end More Nav -->

    <!-- start Secondary Nav -->
    <nav id="nbcsports-secondary-nav">
        
<div class="nbcsports-secondary-nav__wrapper">

        <a href="http://www.csnne.com/video">Video</a>        <a href="http://www.csnne.com/joe-haggerty">Joe Haggerty</a>        <a href="http://stats.csnne.com/nhl/standings_conference.asp">Standings</a>        <a href="http://stats.csnne.com/nhl/teamstats.asp?teamno=01&amp;type=schedule">Schedule</a>        <a href="http://stats.csnne.com/nhl/teamstats.asp?teamno=01&amp;type=stats">Stats</a>        <a href="https://www.aceticket.com/boston-bruins-tickets">Tickets</a>        <a href="http://www.comcastsportsnet.com/" class="rsn-local-nav">Comcast SportsNet</a>        <a href="http://www.golfchannel.com" class="golf-channel-nav">Golf Channel</a>        <a href="http://www.rotoworld.com" id="rotoworld-nav" class="rotoworld-nav">Rotoworld</a>  
  <div id="nbcsports-search-box">
    <form action="http://www.csnne.com/search" class="search-form" method="get" autocomplete="off">
      <span class="icon"></span>
      <label>Search</label>
      <input type="search" name="search_api_views_fulltext" id="nbcsports-search" placeholder="Search CSN New England" tabindex="0"/>
    </form>
  </div>

</div>
    </nav>
    <!-- end Secondary Nav -->

  </header>
  <!-- end #nbcsports-fixed-header -->

  <div id="wrapper">
    <div id="outer">
      <!-- Start leaderboard -->
      <div id="nbcsports-leaderboard">
                    <div class="region region-top-region">
    <div id="block-bean-dx-agency-facebook-pixel" class="block block-bean block-bean-custom-block block-type-custom-block block-type-custom-block-single">

    
  <div class="content">
    <div class="entity entity-bean bean-custom-block clearfix">

  <div class="content">
    <div class="field field-name-field-content field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '901737133246109'); // Insert your pixel ID here.
fbq('track', 'PageView');
fbq('track', 'ViewContent');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=901737133246109&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code --></div></div></div>  </div>
</div>
  </div>
</div>
<div id="block-mps-topbanner" class="block block-mps">

    
  <div class="content">
    <div id="topbanner"><script>typeof(mps)=='object' && typeof(mps.getAd)=='function' && document.write(mps.getAd('topbanner'));</script></div>  </div>
</div>
  </div>
              </div>
      <!-- End leaderboard -->

      <!-- Start scoreboard -->
              <div id="nbcsports-scoreboard">
            <div class="region region-scoreboard">
    <div class="scoreboard with_ad">
  <iframe id="scoreboard-ticker" src="http://csnnewengland.stats.com/score_ticker/index.html?sports=NHL%7CNFL%7CMLB%7CNASCAR%7CNBA%7CCFB%7CCBK%7CFORM1%7CGOLF%7CMLS%7CEPL%7CCYCLING"></iframe>
</div>
<div id="block-mps-scorelogo" class="block block-mps">

    
  <div class="content">
    <div id="scorelogo"><script>typeof(mps)=='object' && typeof(mps.getAd)=='function' && document.write(mps.getAd('scorelogo'));</script></div>  </div>
</div>
  </div>
        </div>
            <!-- Start scoreboard -->

      <!-- Start content wrapper -->
      <div id="nbcsports-content-wrapper">

        <aside id="nbcsports-live-extra-widget">
                        <div class="region region-left-rail">
    <div id="block-bean-highlights-vod-bruins" class="block block-bean">

    
  <div class="content">
    <div  class="vod-content">
  <a href="http://www.csnne.com/live" class="link link_type-block"><div class=""></div></a>
  <header class="title vod-content__title">
    <span class="title-text">Latest Videos</span>
  </header>
  <div class="vod-content__scrollbox">
    <div class="vod-content__events" id="vod-touch-events">
      <div class="events-list vod-content__events-list">
        <ul class="list events-list__list">
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-686146" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnne.com/video/haggerty-injuries-biggest-reason-bruins-losing-series">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/24/2017-04-25t01-58-39.197z-1280x720.jpg?itok=VFuNfv3a&amp;timestamp=1493087222 1x, http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_2x_/public/2017/04/24/2017-04-25t01-58-39.197z-1280x720.jpg?itok=hbWcuDE3&amp;timestamp=1493087222 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/24/2017-04-25t01-58-39.197z-1280x720.jpg?itok=VFuNfv3a&amp;timestamp=1493087222 1x, http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_2x_/public/2017/04/24/2017-04-25t01-58-39.197z-1280x720.jpg?itok=hbWcuDE3&amp;timestamp=1493087222 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/24/2017-04-25t01-58-39.197z-1280x720.jpg?itok=VFuNfv3a&amp;timestamp=1493087222 1x, http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_2x_/public/2017/04/24/2017-04-25t01-58-39.197z-1280x720.jpg?itok=hbWcuDE3&amp;timestamp=1493087222 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/24/2017-04-25t01-58-39.197z-1280x720.jpg?itok=VFuNfv3a&amp;timestamp=1493087222 1x, http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_2x_/public/2017/04/24/2017-04-25t01-58-39.197z-1280x720.jpg?itok=hbWcuDE3&amp;timestamp=1493087222 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/24/2017-04-25t01-58-39.197z-1280x720.jpg?itok=VFuNfv3a&amp;timestamp=1493087222" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">3:58</div>
                  </span>
        <span class="media-thumb__title">Haggerty: Injuries biggest reason for Bruins losing series</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-686121" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnne.com/video/haggerty-which-bruins-should-be-back-next-season">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/24/2017-04-24t23-02-31.002z-1280x720.jpg?itok=3ZLlnwP7&amp;timestamp=1493077683 1x, http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_2x_/public/2017/04/24/2017-04-24t23-02-31.002z-1280x720.jpg?itok=rIBGjfha&amp;timestamp=1493077683 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/24/2017-04-24t23-02-31.002z-1280x720.jpg?itok=3ZLlnwP7&amp;timestamp=1493077683 1x, http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_2x_/public/2017/04/24/2017-04-24t23-02-31.002z-1280x720.jpg?itok=rIBGjfha&amp;timestamp=1493077683 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/24/2017-04-24t23-02-31.002z-1280x720.jpg?itok=3ZLlnwP7&amp;timestamp=1493077683 1x, http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_2x_/public/2017/04/24/2017-04-24t23-02-31.002z-1280x720.jpg?itok=rIBGjfha&amp;timestamp=1493077683 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/24/2017-04-24t23-02-31.002z-1280x720.jpg?itok=3ZLlnwP7&amp;timestamp=1493077683 1x, http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_2x_/public/2017/04/24/2017-04-24t23-02-31.002z-1280x720.jpg?itok=rIBGjfha&amp;timestamp=1493077683 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/24/2017-04-24t23-02-31.002z-1280x720.jpg?itok=3ZLlnwP7&amp;timestamp=1493077683" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">4:04</div>
                  </span>
        <span class="media-thumb__title">Haggerty: Which Bruins should be back next season?</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-685936" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnne.com/video/goucher-cassidy-gave-bruins-jolt-they-needed">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/24/2017-04-24t13-06-13.0z-1280x720.jpg?itok=F9ff86B2&amp;timestamp=1493040601 1x, http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_2x_/public/2017/04/24/2017-04-24t13-06-13.0z-1280x720.jpg?itok=n1Ksyq0L&amp;timestamp=1493040601 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/24/2017-04-24t13-06-13.0z-1280x720.jpg?itok=F9ff86B2&amp;timestamp=1493040601 1x, http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_2x_/public/2017/04/24/2017-04-24t13-06-13.0z-1280x720.jpg?itok=n1Ksyq0L&amp;timestamp=1493040601 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/24/2017-04-24t13-06-13.0z-1280x720.jpg?itok=F9ff86B2&amp;timestamp=1493040601 1x, http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_2x_/public/2017/04/24/2017-04-24t13-06-13.0z-1280x720.jpg?itok=n1Ksyq0L&amp;timestamp=1493040601 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/24/2017-04-24t13-06-13.0z-1280x720.jpg?itok=F9ff86B2&amp;timestamp=1493040601 1x, http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_2x_/public/2017/04/24/2017-04-24t13-06-13.0z-1280x720.jpg?itok=n1Ksyq0L&amp;timestamp=1493040601 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/24/2017-04-24t13-06-13.0z-1280x720.jpg?itok=F9ff86B2&amp;timestamp=1493040601" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">3:33</div>
                  </span>
        <span class="media-thumb__title">Goucher: Cassidy gave Bruins the &#039;jolt&#039; they needed</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-685846" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnne.com/video/bruce-cassidy-100-percent-wants-be-bruins-head-coach">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/23/2017-04-24t02-56-28.929z-1280x720.jpg?itok=G4-AnMLq&amp;timestamp=1493004963 1x, http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_2x_/public/2017/04/23/2017-04-24t02-56-28.929z-1280x720.jpg?itok=5Wkhk83t&amp;timestamp=1493004963 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/23/2017-04-24t02-56-28.929z-1280x720.jpg?itok=G4-AnMLq&amp;timestamp=1493004963 1x, http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_2x_/public/2017/04/23/2017-04-24t02-56-28.929z-1280x720.jpg?itok=5Wkhk83t&amp;timestamp=1493004963 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/23/2017-04-24t02-56-28.929z-1280x720.jpg?itok=G4-AnMLq&amp;timestamp=1493004963 1x, http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_2x_/public/2017/04/23/2017-04-24t02-56-28.929z-1280x720.jpg?itok=5Wkhk83t&amp;timestamp=1493004963 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/23/2017-04-24t02-56-28.929z-1280x720.jpg?itok=G4-AnMLq&amp;timestamp=1493004963 1x, http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_2x_/public/2017/04/23/2017-04-24t02-56-28.929z-1280x720.jpg?itok=5Wkhk83t&amp;timestamp=1493004963 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/23/2017-04-24t02-56-28.929z-1280x720.jpg?itok=G4-AnMLq&amp;timestamp=1493004963" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:48</div>
                  </span>
        <span class="media-thumb__title">Bruce Cassidy &#039;100 percent&#039; wants to be Bruins head coach</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-685816" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnne.com/video/mike-felger-stupid-penalties-cost-boston-bruins-game-6">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/23/2017-04-24t02-26-16.95z-1280x720.jpg?itok=UpkPTNh_&amp;timestamp=1493001364 1x, http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_2x_/public/2017/04/23/2017-04-24t02-26-16.95z-1280x720.jpg?itok=H_js1zKb&amp;timestamp=1493001364 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/23/2017-04-24t02-26-16.95z-1280x720.jpg?itok=UpkPTNh_&amp;timestamp=1493001364 1x, http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_2x_/public/2017/04/23/2017-04-24t02-26-16.95z-1280x720.jpg?itok=H_js1zKb&amp;timestamp=1493001364 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/23/2017-04-24t02-26-16.95z-1280x720.jpg?itok=UpkPTNh_&amp;timestamp=1493001364 1x, http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_2x_/public/2017/04/23/2017-04-24t02-26-16.95z-1280x720.jpg?itok=H_js1zKb&amp;timestamp=1493001364 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/23/2017-04-24t02-26-16.95z-1280x720.jpg?itok=UpkPTNh_&amp;timestamp=1493001364 1x, http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_2x_/public/2017/04/23/2017-04-24t02-26-16.95z-1280x720.jpg?itok=H_js1zKb&amp;timestamp=1493001364 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/23/2017-04-24t02-26-16.95z-1280x720.jpg?itok=UpkPTNh_&amp;timestamp=1493001364" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">3:36</div>
                  </span>
        <span class="media-thumb__title">Mike Felger: Stupid penalties cost Boston Bruins in game 6</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-685806" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnne.com/video/highlights-bruins-season-ends-ot-loss-game-6">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/23/2017-04-24t02-25-01.074z-1280x720.jpg?itok=LAhV_MuD&amp;timestamp=1493001184 1x, http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_2x_/public/2017/04/23/2017-04-24t02-25-01.074z-1280x720.jpg?itok=ZPnvj_GD&amp;timestamp=1493001184 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/23/2017-04-24t02-25-01.074z-1280x720.jpg?itok=LAhV_MuD&amp;timestamp=1493001184 1x, http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_2x_/public/2017/04/23/2017-04-24t02-25-01.074z-1280x720.jpg?itok=ZPnvj_GD&amp;timestamp=1493001184 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/23/2017-04-24t02-25-01.074z-1280x720.jpg?itok=LAhV_MuD&amp;timestamp=1493001184 1x, http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_2x_/public/2017/04/23/2017-04-24t02-25-01.074z-1280x720.jpg?itok=ZPnvj_GD&amp;timestamp=1493001184 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/23/2017-04-24t02-25-01.074z-1280x720.jpg?itok=LAhV_MuD&amp;timestamp=1493001184 1x, http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_2x_/public/2017/04/23/2017-04-24t02-25-01.074z-1280x720.jpg?itok=ZPnvj_GD&amp;timestamp=1493001184 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/23/2017-04-24t02-25-01.074z-1280x720.jpg?itok=LAhV_MuD&amp;timestamp=1493001184" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:18</div>
                  </span>
        <span class="media-thumb__title">Highlights: Bruins season ends with OT loss in Game 6</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-685321" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnne.com/video/amonte-kuraly-and-mcavoy-step-double-ot-win">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/22/2017-04-22t03-48-08.791z-1280x720.jpg?itok=X967UrP8&amp;timestamp=1492835763 1x, http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_2x_/public/2017/04/22/2017-04-22t03-48-08.791z-1280x720.jpg?itok=1vm20vk_&amp;timestamp=1492835763 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/22/2017-04-22t03-48-08.791z-1280x720.jpg?itok=X967UrP8&amp;timestamp=1492835763 1x, http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_2x_/public/2017/04/22/2017-04-22t03-48-08.791z-1280x720.jpg?itok=1vm20vk_&amp;timestamp=1492835763 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/22/2017-04-22t03-48-08.791z-1280x720.jpg?itok=X967UrP8&amp;timestamp=1492835763 1x, http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_2x_/public/2017/04/22/2017-04-22t03-48-08.791z-1280x720.jpg?itok=1vm20vk_&amp;timestamp=1492835763 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/22/2017-04-22t03-48-08.791z-1280x720.jpg?itok=X967UrP8&amp;timestamp=1492835763 1x, http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_2x_/public/2017/04/22/2017-04-22t03-48-08.791z-1280x720.jpg?itok=1vm20vk_&amp;timestamp=1492835763 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/22/2017-04-22t03-48-08.791z-1280x720.jpg?itok=X967UrP8&amp;timestamp=1492835763" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">3:59</div>
                  </span>
        <span class="media-thumb__title">Amonte: Kuraly and McAvoy step up in double-OT win</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-684926" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnne.com/video/keith-jones-reasons-bruins-being-down-3-1-senators">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/21/bruins_brandon_carlo_040817.jpg?itok=HBFfETsV&amp;timestamp=1492774546 1x, http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_2x_/public/2017/04/21/bruins_brandon_carlo_040817.jpg?itok=f-jZ0A19&amp;timestamp=1492774546 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/21/bruins_brandon_carlo_040817.jpg?itok=HBFfETsV&amp;timestamp=1492774546 1x, http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_2x_/public/2017/04/21/bruins_brandon_carlo_040817.jpg?itok=f-jZ0A19&amp;timestamp=1492774546 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/21/bruins_brandon_carlo_040817.jpg?itok=HBFfETsV&amp;timestamp=1492774546 1x, http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_2x_/public/2017/04/21/bruins_brandon_carlo_040817.jpg?itok=f-jZ0A19&amp;timestamp=1492774546 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/21/bruins_brandon_carlo_040817.jpg?itok=HBFfETsV&amp;timestamp=1492774546 1x, http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_2x_/public/2017/04/21/bruins_brandon_carlo_040817.jpg?itok=f-jZ0A19&amp;timestamp=1492774546 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnne.com/sites/csnne/files/styles/half_6__desktop_large_/public/2017/04/21/bruins_brandon_carlo_040817.jpg?itok=HBFfETsV&amp;timestamp=1492774546" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">4:22</div>
                  </span>
        <span class="media-thumb__title">Keith Jones: Reasons for Bruins being down 3-1 to Senators</span>
      </a>
          </div>
  </div>
  </li>
                  </ul>
      </div>
    </div>
  </div>
  <footer class="vod-content__footer"></footer>
</div>
  </div>
</div>
  </div>
                  </aside>

        <!-- Start main content -->
        <div id="nbcsports-main" class="clearfix">

                      <div class="tabs">
                          </div>
          
          
                      <div id="nbcsports-content-header" class="content-header content-header_full-width">
                <div class="region region-header">
    <div id="block-nbcs-article-nbcs-article-subscription-bar" class="block block-nbcs-article">

    
  <div class="content">
    
<header id="article-nav">
      <div id="article-social-nav">
      <a href="http://www.csnne.com/boston-bruins" class="blog-name">Boston Bruins</a>      <span class="blog-social-buttons">
                <span class="social-button-text"></span>
        <span class="blog-social-button-container">
                      <a href="https://www.facebook.com/csnne" class="genericon genericon-facebook" target="_blank"></a>                      <a href="/rss/section/boston-bruins" class="genericon genericon-feed" target="_blank"></a>                      <a href="/alerts" class="genericon genericon-phone" target="_blank"></a>                      <a href="http://email.comcastsportsnet.com/csn/prefne.do" class="genericon genericon-mail" target="_blank"></a>                      <a href="https://twitter.com/csnne/lists/csn-bruins" class="genericon genericon-twitter" target="_blank"></a>                  </span>
              </span>
    </div>
    <!-- #article-social-nav -->
</header>  </div>
</div>
  </div>
            </div>
          
          <div class="main-layout">
            <div class="layout_full-minus-right layout_first dynamic-lede">
              <div class="content-inner">
                                              </div>
            </div>

            <div class="layout_full-minus-right layout_second dynamic-lede">
                <div class="content-inner">
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div class="articles--vod-player-fixed-container"></div>
<div class="articles__wrapper articles__node" data-taxonomy-term="206" data-vocabulary="6" data-active="685921">
  <div class="articles">
    
<article id="post-685921" class="article-module nbcs-article">
    <div class="article-midbanner" id="midbanner-685921"></div>
  <span id='chrome-data-post-685921' class="hidden" data-chrome='{"league":"nhl","sport":"hockey","sponsor":""}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Haggerty: Undermanned Bruins can stand tall in defeat    </h2>
              <!-- Video replace with player -->
      <div class="image link link_type-play link_type-block nbcs_video_on_demand_wrapper alter" id="vod-wrapper-685921"
         href="http://www.csnne.com/video/mike-felger-stupid-penalties-cost-boston-bruins-game-6"
         data-video-url="http://vplayer.nbcsports.com/p/BxmELC/newengland_article/select/media/oCrpD_gXC2KN?form=html&autoPlay=true"
         data-video-autoplay="1">
      <img src="/sites/csnne/files/styles/article_hero_image/public/2017/04/23/2017-04-24t02-26-16.95z-1280x720.jpg?itok=iJRAncK_" width="656" height="369" alt="2017-04-24t02-26-16.95z-1280x720.jpg" title="Mike Felger: Stupid penalties cost Boston Bruins in game 6" />        <span class="play-btn"></span>
      </div>
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Haggerty: Undermanned Bruins can stand tall in defeat    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/joe-haggerty">Joe Haggerty</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnne.com/boston-bruins/joe-haggerty-undermanned-boston-bruins-can-stand-tall-in-defeat"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">April 24, 2017 7:55 AM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-685921" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-685921" id="comments-link-685921" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-685921">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
              <div  class="media-card media-card_size-single media-card_type-hero media-card_single-1-story media-card_branded">
      <div class="media-card__title media-card__title_branded">
      <div class="branded-header-single">
            <div class="branded-header-single-col" >
                  <picture  class="branded-image-1-column">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/branded_1_column__desktop_large_/public/2017/02/13/mc_trending_1col_b.png?itok=3F_vg8Id&amp;timestamp=1487021325 1x, http://www.csnne.com/sites/csnne/files/styles/branded_1_column__desktop_large_2x_/public/2017/02/13/mc_trending_1col_b.png?itok=bPZ3sGm3&amp;timestamp=1487021325 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/branded_1_column__desktop_large_/public/2017/02/13/mc_trending_1col_b.png?itok=3F_vg8Id&amp;timestamp=1487021325 1x, http://www.csnne.com/sites/csnne/files/styles/branded_1_column__desktop_large_2x_/public/2017/02/13/mc_trending_1col_b.png?itok=bPZ3sGm3&amp;timestamp=1487021325 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/branded_1_column__desktop_large_/public/2017/02/13/mc_trending_1col_b.png?itok=3F_vg8Id&amp;timestamp=1487021325 1x, http://www.csnne.com/sites/csnne/files/styles/branded_1_column__desktop_large_2x_/public/2017/02/13/mc_trending_1col_b.png?itok=bPZ3sGm3&amp;timestamp=1487021325 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/branded_1_column__desktop_large_/public/2017/02/13/mc_trending_1col_b.png?itok=3F_vg8Id&amp;timestamp=1487021325 1x, http://www.csnne.com/sites/csnne/files/styles/branded_1_column__desktop_large_2x_/public/2017/02/13/mc_trending_1col_b.png?itok=bPZ3sGm3&amp;timestamp=1487021325 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="branded-image-1-column" src="http://www.csnne.com/sites/csnne/files/styles/branded_1_column__desktop_large_/public/2017/02/13/mc_trending_1col_b.png?itok=3F_vg8Id&amp;timestamp=1487021325" alt="" title="" />
</picture>              </div>
    
    
      </div>
  </div>
    <div class="media-card__inner">
          <div  class="story story_count-1">

      <div class="story__image">
              <a id="media-card-link-665006" class="link" href="http://www.csnne.com/podcast/quickslants?artmc">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/single_1__desktop_large_/public/2017/04/21/quickslantspodcast.png?itok=RDKW0Fbs&amp;timestamp=1492780245 1x, http://www.csnne.com/sites/csnne/files/styles/single_1__desktop_large_2x_/public/2017/04/21/quickslantspodcast.png?itok=Ctj2BqY0&amp;timestamp=1492780245 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/single_1__desktop_large_/public/2017/04/21/quickslantspodcast.png?itok=RDKW0Fbs&amp;timestamp=1492780245 1x, http://www.csnne.com/sites/csnne/files/styles/single_1__desktop_large_2x_/public/2017/04/21/quickslantspodcast.png?itok=Ctj2BqY0&amp;timestamp=1492780245 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/single_1__desktop_large_/public/2017/04/21/quickslantspodcast.png?itok=RDKW0Fbs&amp;timestamp=1492780245 1x, http://www.csnne.com/sites/csnne/files/styles/single_1__desktop_large_2x_/public/2017/04/21/quickslantspodcast.png?itok=Ctj2BqY0&amp;timestamp=1492780245 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/single_1__desktop_large_/public/2017/04/21/quickslantspodcast.png?itok=RDKW0Fbs&amp;timestamp=1492780245 1x, http://www.csnne.com/sites/csnne/files/styles/single_1__desktop_large_2x_/public/2017/04/21/quickslantspodcast.png?itok=Ctj2BqY0&amp;timestamp=1492780245 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnne.com/sites/csnne/files/styles/single_1__desktop_large_/public/2017/04/21/quickslantspodcast.png?itok=RDKW0Fbs&amp;timestamp=1492780245" alt="" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-665006" class="link" href="http://www.csnne.com/podcast/quickslants?artmc">
      <span>Quick Slants Podcast: Schedule released; Josh Norris on the Draft</span>
    </a>
  </h3>

      <p  class="story__text">
      Tom E. Curran and Phil Perry discuss the newly-released Patriots 2017 
schedule. Rotoworld and NBC Sports draft expert Josh Norris joins the podcast 
to discuss prospects and some Patriots-related themes. The podcast ruminates 
over a very negative review.

    </p>
  </div>
      </div>
</div>
          </div>
    <p>BOSTON -- There isn't a single team in the NHL that could have survived a playoff series after losing three of its top four defensemen, and the Boston Bruins are no exception.</p>
<p>So, in reality, the first-round matchup between the Bruins and Ottawa Senators was over virtually before it even began. Brandon Carlo and Torey Krug were lost just before the postseason started, and Adam McQuaid was knocked out with an upper body injury in Game 2.</p>
<p>It's a credit to the Bruins that they pushed Ottawa all the way to Game 6 before falling in overtime, 3-2, Sunday at TD Garden. Four of the six games went into overtime and all were decided by one goal.</p>
<p>But the wear and tear of trying to replace Krug, McQuaid and Carlo with Joe Morrow, John-Michael Liles and Charlie McAvoy was clear:</p>
<p>-- A whopping three delay-of-game penalties Sunday for firing the puck over the glass, including two by Morrow and Colin Miller, who wouldn't have been playing had the defense corps been healthy.</p>
<p>-- Major difficulties breaking the puck out of the zone against an Ottawa team not known for its forechecking ability.</p>
<p>-- And the Bruins' top-ranked penalty kill allowing power-play goals in each of their three overtime losses -- okay, the Game 2 Dion Phaneuf goal wasn't technically on a power play, but it was scored right after a penalty had expired and before Boston was able to reset -- and giving up six power-play goals in the six-game series. Kevan Miller and Zdeno Chara were the only defensemen the Bruins could count on for the penalty kill with McQuaid and Carlo out, and that simply wasn't enough.</p>
<p>"I think our lack of having some of the players we relied on earlier in the year did catch up to us," said Bruce Cassidy. "I think Carlo and McQuaid are big-time penalty killers for us . . . played big minutes. And it was a couple of games there that they got to us on the PK, including today. It's no faults to the players on there or anybody, it's just those [injured] guys really excel in that aspect of the game. And I think that we missed Torey Krug's puck-moving ability in the games that we had trouble creating offense. So, those guys, we missed back there."</p>
<p>It's a credit to players like Morrow and Liles, and McAvoy, that the Bruins were even able to push all the way to a Game 6, and that the cracks didn't start showing starkly until this weekend. The 40-year-old Chara was playing yeoman minutes, pushed to the very edge of what he's still capable of, and he played well -- all things considered -- as he held together Boston's battered blue line.</p>
<p>Guys like Morrow and Liles may be gone next season after spending most of this year in mothballs on the NHL roster, but give credit where it's due: They stepped up and did more than could have been expected under the circumstances. It didn't mean they were going to be able to replace Krug, who ranked fifth among NHL D-men in points this season, or come close to matching the size, strength and toughness that Carlo and McQuaid bring to the table. But there was honor in Boston's replacements trying and succeeding to the best of their abilities, even if it ultimately wasn't good enough.</p>
<p>"[We] didn't have our best lineup, [but] we can't make any excuses, I think," said Tuukka Rask. "The mentality what we had throughout the season was, you know, next man up. And we have a lot of guys playing games and lot of change in our lineup.</p>
<p>"So that did not bother us, but, obviously, with injuries it is never the same. The way we battled, the way we played, we just have to be proud and take this experience moving forward."</p>
<p>The bottom line takeaway: The Bruins weren't good enough to compete for the Stanley Cup even with a fully healthy D-corps, and the injuries stretched and exposed their organizational depth. Puck movement suffered, offensive production -- a big staple of the coaching change to Cassidy -- cratered, and the penalty kill and shot-blocking weren't close to gritty or tough enough for consistent playoff success.</p>
<p>But it was good enough to compete, and it even supplied a great feel-good moment with the double-overtime win in Ottawa in Game 5.</p>
<p>"We were down some men. Good men. So that's unfortunate," said Cassidy. "[But] walking away thinking, 'Well, we didn't have our best lineup,' the what-if game . . . I don't know if that serves a purpose, to be honest with you. We had what we had. Those guys came and played hard, so I don't want to disparage their efforts at all.</p>
<p>"But, yes, we missed Krug, we missed Carlo, we missed McQuaid. No doubt. They're good players for us."</p>
<p>Now the Bruins can send McAvoy to Providence after an auspicious, promising debut at the NHL level under major duress, and continue to groom him as the No. 1 defenseman he looked like he'll be. His development, along with that of some of the other prospects, will go a long way to helping ensure what happened this spring won't repeat itself.</p>
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/2017-stanley-cup-playoffs" rel="tag">2017 Stanley Cup playoffs</a>, <a href="/tags/adam-mcquaid" rel="tag">Adam McQuaid</a>, <a href="/tags/boston-bruins" rel="tag">Boston Bruins</a>, <a href="/tags/brandon-carlo" rel="tag">Brandon Carlo</a>, <a href="/tags/bruce-cassidy" rel="tag">Bruce Cassidy</a>, <a href="/tags/charlie-mcavoy" rel="tag">Charlie McAvoy</a>, <a href="/tags/csnne-newswire" rel="tag">CSNNE Newswire</a>, <a href="/tags/ottawa-senators" rel="tag">Ottawa Senators</a>, <a href="/tags/torey-krug" rel="tag">Torey Krug</a></span>
        <div class="comments-container">
              <div id="respond-685921">
          <div id="685921" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-685921"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-685921"></div>
    <div id="taboola-container-text-links-post-685921"></div>
  </footer>
  <!-- .entry-footer -->
</article>

<article id="post-685991" class="article-module nbcs-article">
    <div class="article-midbanner" id="midbanner-685991"></div>
  <span id='chrome-data-post-685991' class="hidden" data-chrome='{"league":"nhl","sport":"hockey","sponsor":""}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Morning Skate: Guy Boucher proves to be a man of the people    </h2>
              <!-- Image -->
                <div class="image">
            <img src="/sites/csnne/files/styles/article_hero_image/public/2017/04/24/cp_morning_skate-.jpg?itok=J0VeCI2M" width="656" height="369" alt="cp_morning_skate-.jpg" title="Morning Skate: Guy Boucher proves to be a man of the people" />          </div>
                    <!-- end Image -->
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Morning Skate: Guy Boucher proves to be a man of the people    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/joe-haggerty">Joe Haggerty</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnne.com/boston-bruins/morning-skate-guy-boucher-proves-be-man-people"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">April 24, 2017 12:58 PM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-685991" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-685991" id="comments-link-685991" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-685991">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
              <div  class="media-card media-card_size-single media-card_type-hero media-card_single-1-story media-card_branded">
      <div class="media-card__title media-card__title_branded">
      <div class="branded-header-single">
            <div class="branded-header-single-col" >
                  <picture  class="branded-image-1-column">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/branded_1_column__desktop_large_/public/2017/02/13/mc_trending_1col_b.png?itok=3F_vg8Id&amp;timestamp=1487021325 1x, http://www.csnne.com/sites/csnne/files/styles/branded_1_column__desktop_large_2x_/public/2017/02/13/mc_trending_1col_b.png?itok=bPZ3sGm3&amp;timestamp=1487021325 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/branded_1_column__desktop_large_/public/2017/02/13/mc_trending_1col_b.png?itok=3F_vg8Id&amp;timestamp=1487021325 1x, http://www.csnne.com/sites/csnne/files/styles/branded_1_column__desktop_large_2x_/public/2017/02/13/mc_trending_1col_b.png?itok=bPZ3sGm3&amp;timestamp=1487021325 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/branded_1_column__desktop_large_/public/2017/02/13/mc_trending_1col_b.png?itok=3F_vg8Id&amp;timestamp=1487021325 1x, http://www.csnne.com/sites/csnne/files/styles/branded_1_column__desktop_large_2x_/public/2017/02/13/mc_trending_1col_b.png?itok=bPZ3sGm3&amp;timestamp=1487021325 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/branded_1_column__desktop_large_/public/2017/02/13/mc_trending_1col_b.png?itok=3F_vg8Id&amp;timestamp=1487021325 1x, http://www.csnne.com/sites/csnne/files/styles/branded_1_column__desktop_large_2x_/public/2017/02/13/mc_trending_1col_b.png?itok=bPZ3sGm3&amp;timestamp=1487021325 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="branded-image-1-column" src="http://www.csnne.com/sites/csnne/files/styles/branded_1_column__desktop_large_/public/2017/02/13/mc_trending_1col_b.png?itok=3F_vg8Id&amp;timestamp=1487021325" alt="" title="" />
</picture>              </div>
    
    
      </div>
  </div>
    <div class="media-card__inner">
          <div  class="story story_count-1">

      <div class="story__image">
              <a id="media-card-link-665006" class="link" href="http://www.csnne.com/podcast/quickslants?artmc">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/single_1__desktop_large_/public/2017/04/21/quickslantspodcast.png?itok=RDKW0Fbs&amp;timestamp=1492780245 1x, http://www.csnne.com/sites/csnne/files/styles/single_1__desktop_large_2x_/public/2017/04/21/quickslantspodcast.png?itok=Ctj2BqY0&amp;timestamp=1492780245 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/single_1__desktop_large_/public/2017/04/21/quickslantspodcast.png?itok=RDKW0Fbs&amp;timestamp=1492780245 1x, http://www.csnne.com/sites/csnne/files/styles/single_1__desktop_large_2x_/public/2017/04/21/quickslantspodcast.png?itok=Ctj2BqY0&amp;timestamp=1492780245 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/single_1__desktop_large_/public/2017/04/21/quickslantspodcast.png?itok=RDKW0Fbs&amp;timestamp=1492780245 1x, http://www.csnne.com/sites/csnne/files/styles/single_1__desktop_large_2x_/public/2017/04/21/quickslantspodcast.png?itok=Ctj2BqY0&amp;timestamp=1492780245 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/single_1__desktop_large_/public/2017/04/21/quickslantspodcast.png?itok=RDKW0Fbs&amp;timestamp=1492780245 1x, http://www.csnne.com/sites/csnne/files/styles/single_1__desktop_large_2x_/public/2017/04/21/quickslantspodcast.png?itok=Ctj2BqY0&amp;timestamp=1492780245 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnne.com/sites/csnne/files/styles/single_1__desktop_large_/public/2017/04/21/quickslantspodcast.png?itok=RDKW0Fbs&amp;timestamp=1492780245" alt="" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-665006" class="link" href="http://www.csnne.com/podcast/quickslants?artmc">
      <span>Quick Slants Podcast: Schedule released; Josh Norris on the Draft</span>
    </a>
  </h3>

      <p  class="story__text">
      Tom E. Curran and Phil Perry discuss the newly-released Patriots 2017 
schedule. Rotoworld and NBC Sports draft expert Josh Norris joins the podcast 
to discuss prospects and some Patriots-related themes. The podcast ruminates 
over a very negative review.

    </p>
  </div>
      </div>
</div>
          </div>
    <p>Here are all the links from around the hockey world, and what I’m reading while putting the pieces together now that the hockey season is O-V-A-H here in Boston.&nbsp;<br>&nbsp;<br>-- FOH (Friend of Haggs) Bruce Arthur <a href="https://www.thestar.com/sports/leafs/2017/04/23/hell-of-a-game-hell-of-a-series-hell-of-a-season.html" target="_blank">takes a look at the end of the season for the Toronto Maple Leafs</a>, who put on a good show with their young, talented crew.&nbsp;<br>&nbsp;<br>-- In the interest of self-promotion, here is this morning’s interview with Toucher and Rich where I talked about<a href="http://boston.cbslocal.com/2017/04/24/haggerty-bruins-took-a-step-forward-despite-playoff-loss/" target="_blank"> the Bruins taking a step forward</a> despite their season being over.&nbsp;<br>&nbsp;<br>-- He might look and sound like a Bond Villain, but Guy Boucher was far from it in <a href="http://www.bardown.com/sens-boucher-stopped-exited-his-car-to-shake-hands-with-fans-greeting-the-team-at-the-airport-1.732561" target="_blank">stopping to shake hands with Senators fans at the&nbsp;airport</a> after their playoff win over the B’s.&nbsp;<br>&nbsp;<br>-- Interesting that&nbsp;John Stevens is named head coach of the Los Angeles Kings, since the change&nbsp;<a href="http://www.dailynews.com/sports/20170423/john-stevens-hired-as-la-kings-new-coach" target="_blank">isn’t expected to be a big departure </a>from what was already going on there.&nbsp;<br>&nbsp;<br>-- The San Jose Sharks are all done for this season, and one wonders if GM Doug Wilson is going to have to <a href="http://www.mercurynews.com/2017/04/24/purdy-will-sharks-gm-wilson-have-to-choose-between-thornton-and-marleau/?utm_term=Autofeed&amp;utm_campaign=Echobox&amp;utm_medium=Social&amp;utm_source=Twitter#link_time=1493042556" target="_blank">choose between Joe Thornton and Patrick Marleau</a> moving forward.&nbsp;<br><br>&nbsp;-- Speaking of the Senators, PHT writer James O’Brien has Clarke MacArthur and Craig Anderson making Ottawa’s playoff victory <a href="http://nhl.nbcsports.com/2017/04/23/clarke-macarthur-craig-anderson-made-sens-win-that-much-more-emotional/" target="_blank">all the more emotional</a>.&nbsp;<br><br>&nbsp;-- For something completely different: Guardians of the Galaxy 2 is coming to a theatre near you soon, <a href="https://www.youtube.com/watch?v=RZwNWC7sHu4&amp;feature=youtu.be  " target="_blank">and here’s a review</a>. I’m looking forward to this one.</p>
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/boston-bruins" rel="tag">Boston Bruins</a>, <a href="/tags/joe-haggerty" rel="tag">Joe Haggerty</a>, <a href="/tags/morning-skate" rel="tag">Morning Skate</a></span>
        <div class="comments-container">
              <div id="respond-685991">
          <div id="685991" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-685991"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-685991"></div>
    <div id="taboola-container-text-links-post-685991"></div>
  </footer>
  <!-- .entry-footer -->
</article>

<article id="post-685976" class="article-module nbcs-article">
    <div class="article-midbanner" id="midbanner-685976"></div>
  <span id='chrome-data-post-685976' class="hidden" data-chrome='{"league":"nhl","sport":"hockey","sponsor":""}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Haggerty: Cassidy should be rewarded for a job well done    </h2>
              <!-- Video replace with player -->
      <div class="image link link_type-play link_type-block nbcs_video_on_demand_wrapper alter" id="vod-wrapper-685976"
         href="http://www.csnne.com/video/goucher-cassidy-gave-bruins-jolt-they-needed"
         data-video-url="http://vplayer.nbcsports.com/p/BxmELC/newengland_article/select/media/vLBytPW_PASI?form=html&autoPlay=true"
         data-video-autoplay="1">
      <img src="/sites/csnne/files/styles/article_hero_image/public/2017/04/24/2017-04-24t13-06-13.0z-1280x720.jpg?itok=UyHLBSiU" width="656" height="369" alt="2017-04-24t13-06-13.0z-1280x720.jpg" title="Goucher: Cassidy gave Bruins the &#039;jolt&#039; they needed" />        <span class="play-btn"></span>
      </div>
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Haggerty: Cassidy should be rewarded for a job well done    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/joe-haggerty">Joe Haggerty</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnne.com/boston-bruins/joe-haggerty-boston-bruins-should-reward-interim-coach-bruce-cassidy-for-a-job-well-done"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">April 24, 2017 12:25 PM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-685976" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-685976" id="comments-link-685976" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-685976">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
              <div  class="media-card media-card_size-single media-card_type-hero media-card_single-1-story media-card_branded">
      <div class="media-card__title media-card__title_branded">
      <div class="branded-header-single">
            <div class="branded-header-single-col" >
                  <picture  class="branded-image-1-column">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/branded_1_column__desktop_large_/public/2017/02/13/mc_trending_1col_b.png?itok=3F_vg8Id&amp;timestamp=1487021325 1x, http://www.csnne.com/sites/csnne/files/styles/branded_1_column__desktop_large_2x_/public/2017/02/13/mc_trending_1col_b.png?itok=bPZ3sGm3&amp;timestamp=1487021325 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/branded_1_column__desktop_large_/public/2017/02/13/mc_trending_1col_b.png?itok=3F_vg8Id&amp;timestamp=1487021325 1x, http://www.csnne.com/sites/csnne/files/styles/branded_1_column__desktop_large_2x_/public/2017/02/13/mc_trending_1col_b.png?itok=bPZ3sGm3&amp;timestamp=1487021325 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/branded_1_column__desktop_large_/public/2017/02/13/mc_trending_1col_b.png?itok=3F_vg8Id&amp;timestamp=1487021325 1x, http://www.csnne.com/sites/csnne/files/styles/branded_1_column__desktop_large_2x_/public/2017/02/13/mc_trending_1col_b.png?itok=bPZ3sGm3&amp;timestamp=1487021325 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/branded_1_column__desktop_large_/public/2017/02/13/mc_trending_1col_b.png?itok=3F_vg8Id&amp;timestamp=1487021325 1x, http://www.csnne.com/sites/csnne/files/styles/branded_1_column__desktop_large_2x_/public/2017/02/13/mc_trending_1col_b.png?itok=bPZ3sGm3&amp;timestamp=1487021325 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="branded-image-1-column" src="http://www.csnne.com/sites/csnne/files/styles/branded_1_column__desktop_large_/public/2017/02/13/mc_trending_1col_b.png?itok=3F_vg8Id&amp;timestamp=1487021325" alt="" title="" />
</picture>              </div>
    
    
      </div>
  </div>
    <div class="media-card__inner">
          <div  class="story story_count-1">

      <div class="story__image">
              <a id="media-card-link-665006" class="link" href="http://www.csnne.com/podcast/quickslants?artmc">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/single_1__desktop_large_/public/2017/04/21/quickslantspodcast.png?itok=RDKW0Fbs&amp;timestamp=1492780245 1x, http://www.csnne.com/sites/csnne/files/styles/single_1__desktop_large_2x_/public/2017/04/21/quickslantspodcast.png?itok=Ctj2BqY0&amp;timestamp=1492780245 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/single_1__desktop_large_/public/2017/04/21/quickslantspodcast.png?itok=RDKW0Fbs&amp;timestamp=1492780245 1x, http://www.csnne.com/sites/csnne/files/styles/single_1__desktop_large_2x_/public/2017/04/21/quickslantspodcast.png?itok=Ctj2BqY0&amp;timestamp=1492780245 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/single_1__desktop_large_/public/2017/04/21/quickslantspodcast.png?itok=RDKW0Fbs&amp;timestamp=1492780245 1x, http://www.csnne.com/sites/csnne/files/styles/single_1__desktop_large_2x_/public/2017/04/21/quickslantspodcast.png?itok=Ctj2BqY0&amp;timestamp=1492780245 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/single_1__desktop_large_/public/2017/04/21/quickslantspodcast.png?itok=RDKW0Fbs&amp;timestamp=1492780245 1x, http://www.csnne.com/sites/csnne/files/styles/single_1__desktop_large_2x_/public/2017/04/21/quickslantspodcast.png?itok=Ctj2BqY0&amp;timestamp=1492780245 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnne.com/sites/csnne/files/styles/single_1__desktop_large_/public/2017/04/21/quickslantspodcast.png?itok=RDKW0Fbs&amp;timestamp=1492780245" alt="" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-665006" class="link" href="http://www.csnne.com/podcast/quickslants?artmc">
      <span>Quick Slants Podcast: Schedule released; Josh Norris on the Draft</span>
    </a>
  </h3>

      <p  class="story__text">
      Tom E. Curran and Phil Perry discuss the newly-released Patriots 2017 
schedule. Rotoworld and NBC Sports draft expert Josh Norris joins the podcast 
to discuss prospects and some Patriots-related themes. The podcast ruminates 
over a very negative review.

    </p>
  </div>
      </div>
</div>
          </div>
    <p>BOSTON -- After the Bruins were eliminated from the Stanley Cup playoffs Sunday, nearly every player was in agreement in identifying the turning point of the season:</p>
<p>The coaching change.</p>
<p>The B's went 18-8-1 in the regular season after Bruce Cassidy replaced Claude Julien&nbsp;and rallied to make the playoffs after a late-season, four-game tailspin had them in danger of missing out for the third straight year. And despite being ravaged by injuries, they showed fight and spirit in pushing Ottawa to six games, including a road victory in a double-overtime, Game 5 thriller, before eventually succumbing in overtime, 3-2, on Sunday.</p>
<p>Certainly there were moments of sloppiness -- ill-timed penalties, moments when the Bruins simply couldn't bust through Ottawa's 1-3-1 trap -- but Boston's gutty playoff showing, coupled with the regular-season surge, makes it seem&nbsp;clear Cassidy deserves to be awarded the full-time head coaching gig.&nbsp;</p>
<p>Several Bruins players voiced their endorsement of Cassidy on Sunday, lauding him for bringing energy, offensive thrust, and open-mindedness to using younger players.&nbsp;</p>
<p>"The results speak for themselves," said David Backes, who played some of his best hockey in Games 5 and 6 once he was paired with center Sean Kuraly. "We were climbing uphill when [Cassidy] took over and we made our way [to the playoffs] . . . [He]&nbsp;certainly did a heck of a job."</p>
<p>And how does Cassidy -- who had gone more than 13 years since his last NHL head coaching job before replacing Julien on an interim basis, and spending the previous eight seasons at the AHL level in Providence -- feel?&nbsp;</p>
<p>"Absolutely. 100 percent," said Cassidy, when asked if he wanted the Boston job on a permanent basis.</p>
<p>And if he got it, perhaps those improvements would continue.</p>
<p>"Maybe a full year with him, he changes a few things," said Backes.</p>
<p>"That will be determined going forward by management whether I continue to be the head coach, and what players will be here will [also] be determined by management," said Cassidy. "So&nbsp;it's a tough question to answer [on what improvements need to be made]. I think we scored some goals this year. We were good on the rush as well and the power play . . . and we were always a good forechecking team. This series took on a personality that we were going to have to score on the forecheck.&nbsp;</p>
<p>"I thought that's why you see guys like [Noel] Acciari and Kuraly get into the lineup and really contribute. It's the strength of their game, and maybe less so from other guys that are more line rush guys. Don't forget, we had a lot of neophytes going into this series in terms of National Hockey League playoffs. So&nbsp;there's a learning curve for them and that's part of the growth process that we hope that, if we're sitting here next year at this time talking about advancing, that they learn something from this year. That's what every team goes through and the [David] Pastrnaks of the world, [Charlie] McAvoy . . . pick your players that are new to it, and [they] have to learn from [it]."</p>
<p>The decision to start Anton Khudobin in Brooklyn late in&nbsp;the regular season after the Bruins had lost four in a row was a turning point-type move, where Cassidy certainly pushed some buttons with No. 1 goalie Tuukka Rask.&nbsp;And his insertion of Kuraly for Ryan Spooner in Game 5 worked on every level, and probably prolonged the series. So give him credit for both of those things along with the pumped-up offense he helped orchestrate in the final few months of the regular season.&nbsp;</p>
<p>The Bruins won't be making any public statements or pronouncements on Monday, but one has to assume Cassidy holds the inside track on the job after guiding the team back into the playoffs for the first time in three years. Certainly there may be courtesy interviews for other candidates like Providence College coach Nate Leaman, but it's difficult to see anything else Cassidy would have to accomplish to be fit for the position.&nbsp;</p>
<p>As Backes said himself, the results speak for themselves.&nbsp;</p>
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/boston-bruins" rel="tag">Boston Bruins</a>, <a href="/tags/bruce-cassidy" rel="tag">Bruce Cassidy</a>, <a href="/tags/joe-haggerty" rel="tag">Joe Haggerty</a></span>
        <div class="comments-container">
              <div id="respond-685976">
          <div id="685976" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-685976"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-685976"></div>
    <div id="taboola-container-text-links-post-685976"></div>
  </footer>
  <!-- .entry-footer -->
</article>
  </div>
  <div id="article-loadmore">
    <div class="footer_more-link">
      <a href="/articles/6/206/1" id="load_more_articles" class="use-ajax link link_type-block">Load more</a>    </div>
  </div>
</div>
  </div>
</div>
  </div>
                </div>
            </div>

                        <aside id="nbcsports-right-rail" class="sidebar sidebar_second">
                <div class="region region-right-rail">
    <div id="block-nbcs-article-nbcs-article-rail" class="block block-nbcs-article">

    
  <div class="content">
    <div id="story-explorer-wrapper">
 <aside id="story-explorer" class="styled-scrollbar">
    <div id="story-explorer-headlines">
      <div id="article-rail-ad"></div>
       <div id="article-rail-ad"></div>

<a href="/boston-bruins/morning-skate-guy-boucher-proves-be-man-people" class="story-explorer-item" id="headline-685991">
  <span class="item-thumbnail"><img src="/sites/csnne/files/styles/article_hero_image/public/2017/04/24/cp_morning_skate-.jpg?itok=J0VeCI2M" width="656" height="369" alt="cp_morning_skate-.jpg" title="Morning Skate: Guy Boucher proves to be a man of the people" /></span>
  <span class="item-headline">Morning Skate: Guy Boucher proves to be a man of the people</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493053349"></span>
</a>

<a href="/boston-bruins/joe-haggerty-boston-bruins-should-reward-interim-coach-bruce-cassidy-for-a-job-well-done" class="story-explorer-item" id="headline-685976">
  <span class="item-thumbnail"><img src="/sites/csnne/files/styles/article_hero_image/public/2017/04/24/bruins_bruce_cassidy_030817.jpg?itok=Vs_ATlec" width="656" height="369" alt="bruins_bruce_cassidy_030817.jpg" title="Haggerty: Cassidy should be rewarded for a job well done" /></span>
  <span class="item-headline">Haggerty: Cassidy should be rewarded for a job well done</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493052017"></span>
</a>

<a href="/boston-bruins/goucher-cassidy-gave-bruins-jolt-they-needed" class="story-explorer-item" id="headline-685941">
  <span class="item-thumbnail"><img src="/sites/csnne/files/styles/article_hero_image/public/2017/04/24/2017-04-24t13-06-13.0z-1280x720.jpg?itok=UyHLBSiU" width="656" height="369" alt="2017-04-24t13-06-13.0z-1280x720.jpg" title="Goucher: Cassidy gave Bruins the &#039;jolt&#039; they needed" /></span>
  <span class="item-headline">Goucher: Cassidy gave Bruins the 'jolt' they needed</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493041207"></span>
</a>

<a href="/boston-bruins/joe-haggerty-undermanned-boston-bruins-can-stand-tall-in-defeat" class="story-explorer-item" id="headline-685921">
  <span class="item-thumbnail"><img src="/sites/csnne/files/styles/article_hero_image/public/2017/04/24/bruins-salute-042417.jpg?itok=1ELiNNX5" width="656" height="369" alt="bruins-salute-042417.jpg" title="Haggerty: Undermanned Bruins can stand tall in defeat" /></span>
  <span class="item-headline">Haggerty: Undermanned Bruins can stand tall in defeat</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493036502"></span>
</a>

<a href="/boston-bruins/bruce-cassidy-100-percent-wants-be-bruins-head-coach" class="story-explorer-item" id="headline-685901">
  <span class="item-thumbnail"><img src="/sites/csnne/files/styles/article_hero_image/public/2017/04/24/bruins_bruce_cassidy_042317.jpg?itok=WpDSW242" width="656" height="369" alt="bruins_bruce_cassidy_042317.jpg" title="Bruce Cassidy &#039;100 percent&#039; wants to be Bruins head coach" /></span>
  <span class="item-headline">Bruce Cassidy '100 percent' wants to be Bruins head coach</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493016232"></span>
</a>

<a href="/boston-bruins/game-6-highlights-ottawa-senators-3-boston-bruins-2-ot" class="story-explorer-item" id="headline-685836">
  <span class="item-thumbnail"><img src="/sites/csnne/files/styles/article_hero_image/public/2017/04/23/bruins_senators_highlights_122915.jpg?itok=lxiNnLvN" width="656" height="369" alt="bruins_senators_highlights_122915.jpg" title="Game 6 Highlights: Ottawa Senators 3, Boston Bruins 2 (OT)" /></span>
  <span class="item-headline">Game 6 Highlights: Ottawa Senators 3, Boston Bruins 2 (OT)</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493002810"></span>
</a>

<a href="/boston-bruins/pastrnak-owns-really-tough-experience-taking-ot-penalty-loss" class="story-explorer-item" id="headline-685766">
  <span class="item-thumbnail"><img src="/sites/csnne/files/styles/article_hero_image/public/2017/04/23/bruins_david_pastrnak_2_042317.jpg?itok=dYLvMacj" width="656" height="369" alt="bruins_david_pastrnak_2_042317.jpg" title="Pastrnak owns &#039;really tough&#039; experience taking OT penalty in loss" /></span>
  <span class="item-headline">Pastrnak owns 'really tough' experience taking OT penalty in loss</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1492998880"></span>
</a>

<a href="/boston-bruins/talking-points-david-pastrnak-ill-timed-penalty-proves-costly" class="story-explorer-item" id="headline-685746">
  <span class="item-thumbnail"><img src="/sites/csnne/files/styles/article_hero_image/public/2017/04/23/bruins_david_pastrnak_042317.jpg?itok=LeH3vs3D" width="656" height="369" alt="bruins_david_pastrnak_042317.jpg" title="Talking Points: Pastrnak&#039;s ill-timed penalty proves costly" /></span>
  <span class="item-headline">Talking Points: Pastrnak's ill-timed penalty proves costly</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1492997545"></span>
</a>

<a href="/new-england-patriots/new-england-patriots-rob-gronkowski-bruins-keep-your-heads" class="story-explorer-item" id="headline-685611">
  <span class="item-thumbnail"><img src="/sites/csnne/files/styles/article_hero_image/public/2017/04/23/gronklewis_1920x1080_812775491672.jpg?itok=RU5HdlvX" width="656" height="369" alt="gronklewis_1920x1080_812775491672.jpg" title="Rob Gronkowski to Bruins: &#039;Keep your heads up&#039;" /></span>
  <span class="item-headline">Rob Gronkowski to Bruins: 'Keep your heads up'</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1492988758"></span>
</a>

<a href="/boston-bruins/macarthur-ot-goal-gives-senators-3-2-win-ends-boston-bruins-season" class="story-explorer-item" id="headline-685596">
  <span class="item-thumbnail"><img src="/sites/csnne/files/styles/article_hero_image/public/2017/04/23/bruins_senators_clarke_macarthur_042317.jpg?itok=AT7TYf88" width="656" height="369" alt="bruins_senators_clarke_macarthur_042317.jpg" title="MacArthur OT goal gives Senators 3-2 win, ends Bruins season" /></span>
  <span class="item-headline">MacArthur OT goal gives Senators 3-2 win, ends Bruins season</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1492986701"></span>
</a>

<a href="/boston-bruins/injured-david-krejci-out-matt-belesky-boston-bruins-game-6-vs-ottawa-senators" class="story-explorer-item" id="headline-685536">
  <span class="item-thumbnail"><img src="/sites/csnne/files/styles/article_hero_image/public/2017/04/23/bruins-beleskey-122715.jpg?itok=Tlw2DQwU" width="656" height="369" alt="bruins-beleskey-122715.jpg" title="Injured Krejci out, Belesky in for Bruins for Game 6 vs. Ottawa" /></span>
  <span class="item-headline">Injured Krejci out, Belesky in for Bruins for Game 6 vs. Ottawa</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1492974092"></span>
</a>

<a href="/boston-bruins/morning-skate-kovalchuk-looking-return-nhl" class="story-explorer-item" id="headline-685506">
  <span class="item-thumbnail"><img src="/sites/csnne/files/styles/article_hero_image/public/2017/04/24/cp_morning_skate-.jpg?itok=J0VeCI2M" width="656" height="369" alt="cp_morning_skate-.jpg" title="Morning Skate: Kovalchuk looking to return to NHL" /></span>
  <span class="item-headline">Morning Skate: Kovalchuk looking to return to NHL</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1492963425"></span>
</a>

<a href="/boston-bruins/boston-bruins-injured-torey-krug-resumes-skating-bruins" class="story-explorer-item" id="headline-685436">
  <span class="item-thumbnail"><img src="/sites/csnne/files/styles/article_hero_image/public/2017/04/22/bruins_torey_krug_112816.jpg?itok=THZgeG0a" width="656" height="369" alt="bruins_torey_krug_112816.jpg" title="Injured Torey Krug resumes skating for Bruins" /></span>
  <span class="item-headline">Injured Torey Krug resumes skating for Bruins</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1492908523"></span>
</a>

<a href="/boston-bruins/saturday-april-22-game-winner-interrupts-live-shot-edmonton" class="story-explorer-item" id="headline-685381">
  <span class="item-thumbnail"><img src="/sites/csnne/files/styles/article_hero_image/public/2017/04/24/cp_morning_skate-.jpg?itok=J0VeCI2M" width="656" height="369" alt="cp_morning_skate-.jpg" title="Saturday, April 22: Game-winner interrupts live shot in Edmonton" /></span>
  <span class="item-headline">Saturday, April 22: Game-winner interrupts live shot in Edmonton</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1492876696"></span>
</a>

<a href="/boston-bruins/rankled-bruins-were-fired-senators-chirping-injured-krejci" class="story-explorer-item" id="headline-685376">
  <span class="item-thumbnail"><img src="/sites/csnne/files/styles/article_hero_image/public/2017/04/22/bruins_david_krejci_040815.jpg?itok=O0pl93EZ" width="656" height="369" alt="bruins_david_krejci_040815.jpg" title="&#039;Rankled&#039; Bruins were fired up by Senators chirping at injured Krejci" /></span>
  <span class="item-headline">'Rankled' Bruins were fired up by Senators chirping at injured Krejci</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1492874852"></span>
</a>

<a href="/boston-bruins/bruins-come-back-and-show-some-character-overcoming-all-obstacles-game-5-win" class="story-explorer-item" id="headline-685371">
  <span class="item-thumbnail"><img src="/sites/csnne/files/styles/article_hero_image/public/2017/04/22/boston-bruins-celebrate-ottawa-senators-double-ot-win-42117.jpg?itok=LCEedWSZ" width="656" height="369" alt="boston-bruins-celebrate-ottawa-senators-double-ot-win-42117.jpg" title="Bruins &#039;come back and show some character&#039; overcoming all obstacles in Game 5 win" /></span>
  <span class="item-headline">Bruins 'come back and show some character' overcoming all obstacles in Game 5 win</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1492872591"></span>
</a>

<a href="/boston-bruins/sean-kuraly-enjoys-his-good-night-scoring-first-two-nhl-goals-win-game-5" class="story-explorer-item" id="headline-685356">
  <span class="item-thumbnail"><img src="/sites/csnne/files/styles/article_hero_image/public/2017/04/22/bruins_sean_kuraly_042117.jpg?itok=FLbSeDVM" width="656" height="369" alt="bruins_sean_kuraly_042117.jpg" title="Kuraly enjoys his &#039;good night,&#039; scoring first two NHL goals to win Game 5" /></span>
  <span class="item-headline">Kuraly enjoys his 'good night,' scoring first two NHL goals to win Game 5</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1492842606"></span>
</a>

<a href="/boston-bruins/talking-points-sean-kuraly-earns-gold-star-heroics" class="story-explorer-item" id="headline-685346">
  <span class="item-thumbnail"><img src="/sites/csnne/files/styles/article_hero_image/public/2017/04/22/bruins_sean_kuraly_craig_anderson_042117.jpg?itok=mJc26O1t" width="656" height="369" alt="bruins_sean_kuraly_craig_anderson_042117.jpg" title="Talking Points: Kuraly earns gold star for heroics" /></span>
  <span class="item-headline">Talking Points: Kuraly earns gold star for heroics</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1492840598"></span>
</a>

<a href="/boston-bruins/sean-kuraly-scores-double-ot-goal-boston-bruins-stay-alive-3-2-victory" class="story-explorer-item" id="headline-685316">
  <span class="item-thumbnail"><img src="/sites/csnne/files/styles/article_hero_image/public/2017/04/22/bruins_celebrate_sean_kuraly_042117.jpg?itok=_XNdZ6Ou" width="656" height="369" alt="bruins_celebrate_sean_kuraly_042117.jpg" title="Kuraly scores double-OT goal, Bruins stay alive with 3-2 victory" /></span>
  <span class="item-headline">Kuraly scores double-OT goal, Bruins stay alive with 3-2 victory</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1492833669"></span>
</a>

<a href="/boston-bruins/patrice-bergeron-looking-make-history-selke-finalist" class="story-explorer-item" id="headline-685126">
  <span class="item-thumbnail"><img src="/sites/csnne/files/styles/article_hero_image/public/2017/04/21/6._patrice_bergeron_boston_bruins_03022017x.jpg?itok=0-emkKrK" width="656" height="369" alt="6._patrice_bergeron_boston_bruins_03022017x.jpg" title="Patrice Bergeron looking to make history as Selke finalist" /></span>
  <span class="item-headline">Patrice Bergeron looking to make history as Selke finalist</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1492813067"></span>
</a>
<div id="story-explorer-legal">
  </div>
    </div>
  </aside>
</div>
  </div>
</div>
  </div>
            </aside>
                      </div>

        </div>
        <!-- End main content -->

      </div>
      <!-- End content wrapper -->

      <!-- Start footer -->
      <footer id="nbcsports-footer">
          <div class="region region-footer">
    <div id="block-bean-dx-agency-twitter-pixel" class="block block-bean block-bean-custom-block block-type-custom-block block-type-custom-block-single">

    
  <div class="content">
    <div class="entity entity-bean bean-custom-block clearfix">

  <div class="content">
    <div class="field field-name-field-content field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nv9qo');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code --></div></div></div>  </div>
</div>
  </div>
</div>
<div id="block-nbcs-footer-nbcs-footer" class="block block-nbcs-footer">

    
  <div class="content">
    <div id="footer-left">
  <div id="footer-logo"></div>
  <div id="footer-social-links">
    <span id="follow-us">FOLLOW US</span>
          <a href="http://facebook.com/CSNNE" class="genericon genericon-facebook">Facebook</a>          <a href="http://twitter.com/csnne" class="genericon genericon-twitter">Twitter</a>          <a href="http://plus.google.com/+CSNNE" class="genericon genericon-googleplus">Google Plus</a>          <a href="http://instagram.com/CSNNE" class="genericon genericon-instagram">Instagram</a>      </div>
  <div id="copyright">©2017 SportsChannel New England LLC</div>
  <div id="footer-site-links">
          <a href="http://www.nbcuniversal.com">A Division of NBC Universal</a>          <a href="http://www.nbcunicareers.com/">Jobs</a>          <a href="http://www.nbcuniversal.com/privacy">Privacy Policy</a>          <a href="/term-service">Term of Service</a>          <a href="/contact">Contact Us</a>          <a href="/advertising">Advertise</a>          <a href="/live">Live FAQ</a>          <a href="https://sjobs.brassring.com/TGWEbHost/jobdetails.aspx?partnerid=25354&amp;siteid=5108&amp;jobid=348731">Internships</a>          <a href="/pressreleases">Press Releases</a>          <a href="/ontv">TV Listings</a>          <a href="http://info.evidon.com/pub_info/267?v=1">Ad Choices</a>      </div>
</div>
<div id="footer-right">
  <div id="footer-newsletter-link">
        <span id="newsletter-banner">GET NEWSLETTERS &amp; ALERTS</span>&#13;
    <a href="http://email.comcastsportsnet.com/csn/prefne.do" id="newsletter-link">SIGN UP</a>   </div>
</div>
  </div>
</div>
  </div>
      </footer>
      <!-- End footer -->

    </div><!-- end #outer -->
  </div><!-- end #wrapper -->
  <!-- SiteCatalyst code version: 1.7.0
Copyright 1996-2017 Adobe, Inc. -->
<script type="text/javascript" src="/sites/all/modules/custom/nbcs_sitecatalyst/js/nbcs_adobe.js?oodatv"></script>
<script type="text/javascript"><!--

var nbcscontenthub="nbcs.contenthub";
s.contextData[nbcscontenthub]="News";
var nbcsteam="nbcs.team";
s.contextData[nbcsteam]="Boston Bruins";
var nbcsleague="nbcs.league";
s.contextData[nbcsleague]="NHL";
var nbcssport="nbcs.sport";
s.contextData[nbcssport]="Hockey";
var nbcsauthor="nbcs.author";
s.contextData[nbcsauthor]="Joe Haggerty";
var nbcssubfeature="nbcs.subfeature";
s.contextData[nbcssubfeature]="Boston Bruins";
var nbcscontenttype="nbcs.contenttype";
s.contextData[nbcscontenttype]="Story";
var nbcscontentid="nbcs.contentid";
s.contextData[nbcscontentid]="685921";
var nbcscontenttitle="nbcs.contenttitle";
s.contextData[nbcscontenttitle]="Haggerty: Undermanned Bruins can stand tall in defeat";
var nbcspagenumber="nbcs.pagenumber";
s.contextData[nbcspagenumber]=1;
var nbcsrelease_version="nbcs.release_version";
s.contextData[nbcsrelease_version]="1.26.1";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<noscript><img src="http://examplecom.112.2O7.net/b/ss/examplecom/1/H.20.3--NS/0/3485972" height="1" width="1" alt=""></noscript>
<!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: 1.7.0 -->
<script type="text/javascript" src="http://www.csnne.com/sites/csnne/files/js/js_0JEPx4qQCYNt7huNwmVF7GVvHooDX2gO0Ld3x8lMIPc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
typeof(mps)=='object' && typeof(mps.writeFooter)=='function' && mps.writeFooter();
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"cf07660617","applicationID":"15907363","transactionName":"ZQNbZ0cAX0UEABdcCVxJeFBBCF5YSg0MUQNtFlhUUD5HXwAU","queueTime":0,"applicationTime":476,"atts":"SURYEQ8aTEs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
