<!DOCTYPE html>
<html>
<head>
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="tp:EnableExternalController" content="true" />
<link rel="shortcut icon" href="http://www.csnne.com/sites/csnne/files/favicon.ico" type="image/vnd.microsoft.icon" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-57x57-precomposed.png" rel="apple-touch-icon-precomposed" sizes="57x57" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-57x57.png" rel="apple-touch-icon" sizes="57x57" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-72x72.png" rel="apple-touch-icon" sizes="72x72" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-72x72-precomposed.png" rel="apple-touch-icon-precomposed" sizes="72x72" />
<meta name="description" content="Joe Haggerty hands out his grades for the Boston Bruins after the 2016-17 season" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-114x114-precomposed.png" rel="apple-touch-icon-precomposed" sizes="114x114" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-114x114.png" rel="apple-touch-icon" sizes="114x114" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-120x120-precomposed.png" rel="apple-touch-icon-precomposed" sizes="120x120" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-144x144.png" rel="apple-touch-icon" sizes="144x144" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-144x144-precomposed.png" rel="apple-touch-icon-precomposed" sizes="144x144" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-152x152-precomposed.png" rel="apple-touch-icon-precomposed" sizes="152x152" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-180x180-precomposed.png" rel="apple-touch-icon-precomposed" sizes="180x180" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.csnne.com/boston-bruins/bruins-end-season-report-card" />
<meta property="og:site_name" content="CSNNE.com" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bruins end of season report card" />
<meta property="og:url" content="http://www.csnne.com/boston-bruins/bruins-end-season-report-card" />
<meta property="og:description" content="Joe Haggerty hands out his grades for the Boston Bruins after the 2016-17 season" />
<meta property="og:updated_time" content="2017-05-01T21:07:36-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="http://www.csnne.com/boston-bruins/bruins-end-season-report-card" />
<meta name="twitter:title" content="Bruins end of season report card" />
<meta name="twitter:image" content="http://www.csnne.com/sites/csnne/files/2017/05/01/bruins-bruce-cassidy-3-18-17.jpg" />
<meta name="twitter:description" content="Joe Haggerty hands out his grades for the Boston Bruins after the 2016-17 season" />
<meta name="twitter:image0" content="http://www.csnne.com/sites/csnne/files/2017/05/01/bruins-bruce-cassidy-3-18-17.jpg" />
<meta name="twitter:image1" content="http://www.csnne.com/sites/csnne/files/2017/05/01/bruins_brad_marchand_031517.jpg" />
<meta name="twitter:image2" content="http://www.csnne.com/sites/csnne/files/2017/05/01/usatsi_9959538.jpg" />
<meta name="twitter:image3" content="http://www.csnne.com/sites/csnne/files/2017/05/01/gallery_slide_8_patrice_bergeron_062215.jpg" />
<meta property="article:published_time" content="2017-05-01T18:56:35-04:00" />
<meta property="article:modified_time" content="2017-05-01T21:07:36-04:00" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
  <meta name=viewport content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
  <title>Bruins end of season report card | CSNNE.com</title>
  <!-- Don't remove this. We are loading base file at first -->
  <style id="base-css">html{font-family:sans-serif;-ms-text-size-adjust:100%;-webkit-text-size-adjust:100%}body{margin:0}article,aside,details,figcaption,figure,footer,header,main,nav,section,summary{display:block}audio,canvas,progress,video{display:inline-block;vertical-align:baseline}audio:not([controls]){display:none;height:0}[hidden],template{display:none}a{background:transparent}a:active,a:hover{outline:0}abbr[title]{border-bottom:1px dotted}b,strong{font-weight:bold}dfn{font-style:italic}h1{font-size:2em;margin:0.67em 0}mark{background:#ff0;color:#000}small{font-size:80%}sub,sup{font-size:75%;line-height:0;position:relative;vertical-align:baseline}sup{top:-0.5em}sub{bottom:-0.25em}img{border:0}svg:not(:root){overflow:hidden}figure{margin:1em 40px}hr{box-sizing:content-box;height:0}pre{overflow:auto}code,kbd,pre,samp{font-family:monospace, monospace;font-size:1em}button,input,optgroup,select,textarea{color:inherit;font:inherit;margin:0}button{overflow:visible}button,select{text-transform:none}button,html input[type="button"],input[type="reset"],input[type="submit"]{-webkit-appearance:button;cursor:pointer}button[disabled],html input[disabled]{cursor:default}button::-moz-focus-inner,input::-moz-focus-inner{border:0;padding:0}input{line-height:normal}input[type="checkbox"],input[type="radio"]{box-sizing:border-box;padding:0}input[type="number"]::-webkit-inner-spin-button,input[type="number"]::-webkit-outer-spin-button{height:auto}input[type="search"]{-webkit-appearance:textfield;box-sizing:content-box}input[type="search"]::-webkit-search-cancel-button,input[type="search"]::-webkit-search-decoration{-webkit-appearance:none}fieldset{border:1px solid #c0c0c0;margin:0 2px;padding:0.35em 0.625em 0.75em}legend{border:0;padding:0}textarea{overflow:auto}optgroup{font-weight:bold}table{border-collapse:collapse;border-spacing:0}td,th{padding:0}html{font-family:Arial, Helvetica, sans-serif}a{text-decoration:none}h1,.alpha,h2,.beta,h3,.gamma,h4,.delta,h5,.epsilon,h6,.zeta{font-family:Arial, Helvetica, sans-serif;text-transform:uppercase}h1 a,h1 a:visited,.alpha a,.alpha a:visited,h2 a,h2 a:visited,.beta a,.beta a:visited,h3 a,h3 a:visited,.gamma a,.gamma a:visited,h4 a,h4 a:visited,.delta a,.delta a:visited,h5 a,h5 a:visited,.epsilon a,.epsilon a:visited,h6 a,h6 a:visited,.zeta a,.zeta a:visited{text-decoration:none}h1,.alpha{font-family:"BebasNeue", Arial, Helvetica, sans-serif;font-size:40px;font-size:2.5rem;font-weight:400}h2,.beta{font-size:34px;font-size:2.125rem}h3,.gamma{font-size:21px;font-size:1.312rem}h4,.delta{font-size:18px;font-size:1.125rem}h5,.epsilon{font-size:16px;font-size:1rem}h6,.zeta{font-size:16px;font-size:1rem}p{margin:0 0 1em}blockquote{padding:0 1.5em;font-style:italic}blockquote p{margin:0}q{font-style:italic}mark,.marker{padding:0.1em 0.5em;background:#666;color:#fff;font-size:12px;font-size:0.75rem;text-transform:capitalize}::-webkit-input-placeholder{color:#fff}:-moz-placeholder{color:#fff;opacity:1}::-moz-placeholder{color:#fff;opacity:1}:-ms-input-placeholder{color:#fff}img{max-width:100%;height:auto;vertical-align:top}.media-box iframe{width:100%;height:auto}@media (min-width: 1260px){.desktop-large_hidden {display: none !important;}.desktop-large_visible{display: block !important;}}@media (min-width: 1024px) and (max-width: 1260px){.desktop-small_hidden{display: none !important;}.desktop-small_visible{display: block !important;}}@media (min-width: 320px) and (max-width: 767px){.mobile_hidden{display:none !important}.mobile_visible{display:block !important}}@media (min-width: 768px) and (max-width: 1023px){.tablet_hidden{display:none !important}.tablet_visible{display:block !important}}</style>
  <link type="text/css" rel="stylesheet" href="//www.csnne.com/sites/csnne/files/css/css_dg3HikB6EEryHhgflQcQKZAw7C9W5Hk2djQwr6RX4as.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.csnne.com/sites/csnne/files/css/css_47DEQpj8HBSa-_TImW-5JCeuQeRkm5NMpJWZG3hSuFU.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.csnne.com/sites/csnne/files/css/css_X19vjgepTC35XiGuR6dy9uY8lnq1X6s37G8S8kMMYcY.css" media="all" />
  <!-- Script for catch errors on Js error testing.
       It should goes before Drupal scripts array and any placed script -->
  <script>
    window.jsErrors = [];
    window.onerror = function(errorMessage) {
      window.jsErrors[window.jsErrors.length] = errorMessage;
    };
  </script>
  <script type="text/javascript" src="http://www.csnne.com/sites/csnne/files/js/js_gPM6NXOQjN2XM2JWQGfy07nKmcdDFrL289YA7h80ySs.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mpscall = {"site":"rsn-web","path":"\/node\/688266","title":"Bruins end of season report card","qs":"c3JjPXJzcw==","content_id":"node688266","is_content":"1","type":"media_gallery","cag":{"section":"Boston-Bruins","league":"NHL","sport":"Hockey","tags":"Boston-Bruins","author":"Joe-Haggerty","team":"Boston-Bruins"},"pubdate":"1493679395"}
var mpsopts = {"host":"mps.nbcuni.com","updatecorrelator":"1"}
var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.gptloaded=mps._queue.gptloaded||[];mps.__timer=Date.now();mps.__intcode="v2"; "function"!=typeof mps.getAd&&(mps.getAd=function(a){if("string"!=typeof a)return!1;var b="mps-getad-"+a.replace(/\W/g,"");mps._ext&&mps._ext.loaded||(mps._queue.gptloaded.push(function(){"function"==typeof mps._gptfirst&&mps._gptfirst();mps.insertAd("#"+b,a)}),mps._adsheld.push(a));return'<div id="'+b+'" class="mps-wrapper" data-mps-fill-slot="'+a+'"></div>'});(function(){head=document.head||document.getElementsByTagName("head")[0];mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
//--><!]]>
</script>
<script type="text/javascript" src="http://www.csnne.com/sites/csnne/files/js/js_mzjPI_t_sUUIYsT8h5lZt-tl88y12nhrd88zdUmksS4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="http://www.csnne.com/sites/csnne/files/js/js_7-q4xx5FaXgFWWma9tMCS9Q__822jcg6rhczPisS8LQ.js"></script>
<script type="text/javascript" src="http://www.csnne.com/sites/csnne/files/js/js_QcYJSthy8NkzVRynNrNBiZfUPPW1DJSlWhvESWP7qwo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.__gigyaConf = {"enabledProviders":"*","sessionExpiration":2000000,"connectWithoutLoginBehavior":"loginExistingUser"}
//--><!]]>
</script>
<script type="text/javascript" src="http://cdn.gigya.com/JS/socialize.js?apikey=2_lBXsng05eQvHLrSWLB-ONCKSvHw9E0k-eBLKRIHC9F6LpP6GzyZu7lw38UxeMK8E&amp;lang=en"></script>
<script type="text/javascript" src="http://www.csnne.com/sites/csnne/files/js/js_NUqtB_DesecMZhKXjUZLQGL2pMOx-GvkT-y8CtTh4vg.js"></script>
<script type="text/javascript" src="http://www.csnne.com/sites/csnne/files/js/js_TVEgytWnhxd7KGxvVbA6Hd2YKdWyHxXGET66Hf4MZ7U.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"nbcsports","theme_token":"y-A---E8kO1GIvvmAdgT034Lq4h6uIOvsetYFAz6Cbs","jquery_version":"1.10","js":{"sites\/all\/modules\/contrib\/gigya\/js\/gigya_comments.js":1,"0":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"1":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.widget.min.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.tabs.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/contrib\/jquery_update\/js\/jquery_update.js":1,"2":1,"sites\/all\/modules\/contrib\/picture\/picturefill3\/picturefill.min.js":1,"sites\/all\/modules\/contrib\/picture\/picture.min.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/contrib\/colorbox\/js\/colorbox.js":1,"sites\/all\/modules\/contrib\/colorbox\/js\/colorbox_load.js":1,"sites\/all\/modules\/contrib\/gigya\/js\/gigya.js":1,"sites\/all\/modules\/contrib\/gigya\/js\/gigya.behaviors.js":1,"misc\/progress.js":1,"sites\/all\/modules\/contrib\/ctools\/js\/ajax-responder.js":1,"sites\/all\/themes\/custom\/nbcsports\/js\/vendor\/owl.carousel-2.2.1.min.js":1,"sites\/all\/themes\/custom\/nbcsports\/js\/vendor\/fancySelect.js":1,"sites\/all\/themes\/custom\/nbcsports\/js\/nbcs_media_gallery.js":1,"sites\/all\/modules\/custom\/nbcs_sitecatalyst\/js\/rsn_s_wrapper.js":1,"sites\/all\/modules\/custom\/nbcs_sitecatalyst\/js\/nbcs_sitecatalyst.js":1,"sites\/all\/modules\/contrib\/colorbox_node\/colorbox_node.js":1,"3":1,"http:\/\/cdn.gigya.com\/JS\/socialize.js?apikey=2_lBXsng05eQvHLrSWLB-ONCKSvHw9E0k-eBLKRIHC9F6LpP6GzyZu7lw38UxeMK8E\u0026lang=en":1,"sites\/all\/themes\/custom\/nbcsports\/js\/nbcsports-wrapper.js":1,"sites\/all\/themes\/custom\/nbcsports\/js\/slideout.min.js":1,"sites\/all\/themes\/custom\/nbcsports\/js\/google-webfont-loader.js":1,"sites\/all\/themes\/custom\/nbcsports\/js\/notify-fonts-ready.js":1,"sites\/all\/themes\/custom\/nbcsports\/js\/main.js":1,"public:\/\/js\/pdk\/tpPdkController.js":1,"sites\/all\/themes\/custom\/nbcsports\/js\/nbcs-vod-autoplay.js":1},"css":{"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/contrib\/video_filter\/video_filter.css":1,"sites\/all\/themes\/custom\/nbcsports\/css\/owl.carousel-2.1.6.css":1,"sites\/all\/themes\/custom\/nbcsports\/css\/nbcsports-wrapper.css":1,"sites\/all\/themes\/custom\/nbcsports\/css\/layout.css":1,"sites\/all\/themes\/custom\/nbcsports\/css\/nbcsports-wrapper-overrides.css":1,"sites\/all\/themes\/custom\/nbcsports\/css\/custom-adaptive-layouts.css":1,"sites\/all\/themes\/custom\/nbcsports\/css\/owl.carousel-2.2.1.css":1,"sites\/all\/themes\/custom\/nbcsports\/css\/blocks.css":1,"sites\/all\/themes\/custom\/nbcsports\/css\/colorbox_style.css":1,"sites\/all\/themes\/custom\/nbcsports\/css\/messages.css":1}},"colorbox":{"transition":"elastic","speed":"350","opacity":"0.85","slideshow":false,"slideshowAuto":true,"slideshowSpeed":"2500","slideshowStart":"start slideshow","slideshowStop":"stop slideshow","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","overlayClose":true,"maxWidth":"100%","maxHeight":"100%","initialWidth":"300","initialHeight":"250","fixed":true,"scrolling":true,"mobiledetect":false,"mobiledevicewidth":"480px"},"gigya":{"enabledProviders":"*","sessionExpiration":2000000,"connectWithoutLoginBehavior":"loginExistingUser","mv":"mayor","loginMode":"drupal"},"gigyaComments":{"commentsUIparams":{"categoryID":"CSNNewEngland","streamID":"688266","containerID":"comments","scope":"external","privacy":"private","context":{"id":"comments"},"version":2}},"vod_default_icon":"rsn-vod-default.jpg","nbcs_media_gallery":{"thePlatformURL":"http:\/\/feed.theplatform.com\/f\/BxmELC\/nedrupaltrayfeed","add_ssid":true},"nbcs_media_gallery_ad_slot":4,"colorbox_node":{"width":"1260px","height":"650px"},"nbcs":{"site-group":"rsn","site":"csnne"}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-688266 node-type-media-gallery rsn-site rsn-site-csnne has-one-sidebar has-sidebar-first sidebar-first" >
    
  <header id="nbcsports-fixed-header">

    <!-- start Primary Nav -->
    <nav id="nbcsports-primary-nav">
                  <a href="http://www.csnne.com" id="home-page-link"></a>  <a href="http://www.csnne.com/boston-celtics" class="dynamic-nav-link" data-tid="236">Celtics</a>  <a href="http://www.csnne.com/new-england-patriots" class="dynamic-nav-link" data-tid="221">Patriots</a>  <a href="http://www.csnne.com/boston-red-sox" class="dynamic-nav-link" data-tid="191">Red Sox</a>  <a href="http://www.csnne.com/boston-bruins" class="dynamic-nav-link" data-tid="206">Bruins</a>  <a href="http://www.csnne.com/new-england-revolution" class="dynamic-nav-link" data-tid="251">Revolution</a>  <a href="http://www.csnne.com/golf" class="dynamic-nav-link" data-tid="161">Golf</a>  <a href="http://www.csnne.com/video" class="dynamic-nav-link" data-tid="126">Video</a>  <a href="http://www.csnne.com/podcast" class="dynamic-nav-link">Podcast</a>  <a href="http://www.csnne.com/csn-staff-0" class="dynamic-nav-link">Staff</a>  <a href="http://shop.nbcsports.com/pages/CSN_NE/partnerid/13746" class="dynamic-nav-link">Shop</a>  <a href="http://www.csnne.com/alerts" class="dynamic-nav-link">Alerts</a>  <a href="http://www.csnne.com/contests" class="dynamic-nav-link">Contests</a>
<span id="more-nav-btn" class="no-select no-more-links" unselectable="on" tabindex="0">MORE</span>
    </nav>
    <!-- end Primary Nav -->

    <!-- start More Nav -->
    <nav id="more-nav" class="no-more-links">
    </nav>
    <!-- end More Nav -->

    <!-- start Secondary Nav -->
    <nav id="nbcsports-secondary-nav">
        
<div class="nbcsports-secondary-nav__wrapper">

        <a href="http://www.csnne.com/video">Video</a>        <a href="http://www.csnne.com/joe-haggerty">Joe Haggerty</a>        <a href="http://stats.csnne.com/nhl/standings_conference.asp">Standings</a>        <a href="http://stats.csnne.com/nhl/teamstats.asp?teamno=01&amp;type=schedule">Schedule</a>        <a href="http://stats.csnne.com/nhl/teamstats.asp?teamno=01&amp;type=stats">Stats</a>        <a href="https://www.aceticket.com/boston-bruins-tickets">Tickets</a>        <a href="http://www.comcastsportsnet.com/" class="rsn-local-nav">Comcast SportsNet</a>        <a href="http://www.golfchannel.com" class="golf-channel-nav">Golf Channel</a>        <a href="http://www.rotoworld.com" id="rotoworld-nav" class="rotoworld-nav">Rotoworld</a>  
  <div id="nbcsports-search-box">
    <form action="http://www.csnne.com/search" class="search-form" method="get" autocomplete="off">
      <span class="icon"></span>
      <label>Search</label>
      <input type="search" name="search_api_views_fulltext" id="nbcsports-search" placeholder="Search CSN New England" tabindex="0"/>
    </form>
  </div>

</div>
    </nav>
    <!-- end Secondary Nav -->

  </header>
  <!-- end #nbcsports-fixed-header -->

  <div id="wrapper">
    <div id="outer">
      <!-- Start leaderboard -->
      <div id="nbcsports-leaderboard">
                    <div class="region region-top-region">
    <div id="block-bean-dx-agency-facebook-pixel" class="block block-bean block-bean-custom-block block-type-custom-block block-type-custom-block-single">

    
  <div class="content">
    <div class="entity entity-bean bean-custom-block clearfix">

  <div class="content">
    <div class="field field-name-field-content field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '901737133246109'); // Insert your pixel ID here.
fbq('track', 'PageView');
fbq('track', 'ViewContent');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=901737133246109&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code --></div></div></div>  </div>
</div>
  </div>
</div>
<div id="block-mps-topbanner" class="block block-mps">

    
  <div class="content">
    <div id="topbanner"><script>typeof(mps)=='object' && typeof(mps.getAd)=='function' && document.write(mps.getAd('topbanner'));</script></div>  </div>
</div>
  </div>
              </div>
      <!-- End leaderboard -->

      <!-- Start scoreboard -->
              <div id="nbcsports-scoreboard">
            <div class="region region-scoreboard">
    <div class="scoreboard with_ad">
  <iframe id="scoreboard-ticker" src="http://csnnewengland.stats.com/score_ticker/index.html?sports=NHL%7CNFL%7CMLB%7CNASCAR%7CNBA%7CCFB%7CCBK%7CFORM1%7CGOLF%7CMLS%7CEPL%7CCYCLING"></iframe>
</div>
<div id="block-mps-scorelogo" class="block block-mps">

    
  <div class="content">
    <div id="scorelogo"><script>typeof(mps)=='object' && typeof(mps.getAd)=='function' && document.write(mps.getAd('scorelogo'));</script></div>  </div>
</div>
  </div>
        </div>
            <!-- Start scoreboard -->

      <!-- Start content wrapper -->
      <div id="nbcsports-content-wrapper">

        <aside id="nbcsports-live-extra-widget">
                  </aside>

        <!-- Start main content -->
        <div id="nbcsports-main" class="clearfix">

                      <div class="tabs">
                          </div>
          
          
          
          <div class="main-layout">
            <div class="layout_full-minus-right layout_first dynamic-lede">
              <div class="content-inner">
                                              </div>
            </div>

            <div class="layout_full-minus-right layout_second dynamic-lede">
                <div class="content-inner">
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="media-object-nid-688266" class="media-object">
  <div class="media-object-header">
    <h2 class="media-object-title">Bruins end of season report card</h2>
          <div class="media-object-author">By Joe Haggerty</div>
      </div>
  <div class="media-object__main">
    <div class="photo-gallery">
      <div class="photo-gallery__counter">
        <span class="element_current"></span>/<span class="element_total"></span>
      </div>
      <div class="owl-carousel photo-gallery__carousel">
        <div class="story photo-story" data-hash="slide-1">
          <div class="media-object__media-container">
        <div class="gallery-image-box">
          <picture  class="image">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins-bruce-cassidy-3-18-17.jpg?itok=05gmfi1K&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins-bruce-cassidy-3-18-17.jpg?itok=Uv9v6bYp&amp;timestamp=1493679395 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins-bruce-cassidy-3-18-17.jpg?itok=uXlfyd_y&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins-bruce-cassidy-3-18-17.jpg?itok=n1j80ZNu&amp;timestamp=1493679395 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins-bruce-cassidy-3-18-17.jpg?itok=uXlfyd_y&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins-bruce-cassidy-3-18-17.jpg?itok=n1j80ZNu&amp;timestamp=1493679395 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins-bruce-cassidy-3-18-17.jpg?itok=05gmfi1K&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins-bruce-cassidy-3-18-17.jpg?itok=Uv9v6bYp&amp;timestamp=1493679395 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="image" src="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins-bruce-cassidy-3-18-17.jpg?itok=05gmfi1K&amp;timestamp=1493679395" alt="" title="" />
</picture>        </div>
      </div>
      <div class="media-object__description-container">
        <div class="story__description">
          <h3 class="story__title"></h3>
          <div class="story__text">
            <p>The season-ending grades have been pretty rough the last couple of seasons for the Bruins, and there’s good reason behind it. A pair of late-season collapses punctuated by missing the playoffs left a bad taste in everybody’s mouth that’s associated with the Bruins, and there wasn’t much longer that the B’s were going to be able to function that way if it didn’t change. The change arrived this season when the Bruins finally fired their head coach, and then began to see production and performance more in line with what they expected all along.</p><p>Clearly, there is work to still be done and improvements to be made after a first-round exit, and Don Sweeney himself said that the Bruins still need to become a “deeper, more talented team” moving forward. But the Black and Gold got a foothold this year for the first time in three seasons, and the next wave of young prospects are also coming along and ready to contribute. So this season was a good step forward and the future is bright for the Original Six club. The season-ending report card is reflective of that, and the best it has been for the Bruins in the last three years.</p>          </div>
        </div>
        <a href="boston-bruins/bruins-end-season-report-card#slide-1">
          <div class="block-title_regular media-object__description__more">Read More</div>
        </a>
      </div>
    </div>
<div class="story photo-story" data-hash="slide-2">
          <div class="media-object__media-container">
        <div class="gallery-image-box">
          <picture  class="image">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_brad_marchand_031517.jpg?itok=o8GXGyxa&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins_brad_marchand_031517.jpg?itok=kK3J0nJz&amp;timestamp=1493679395 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins_brad_marchand_031517.jpg?itok=BeNonLTI&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins_brad_marchand_031517.jpg?itok=Np8kMsML&amp;timestamp=1493679395 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins_brad_marchand_031517.jpg?itok=BeNonLTI&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins_brad_marchand_031517.jpg?itok=Np8kMsML&amp;timestamp=1493679395 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_brad_marchand_031517.jpg?itok=o8GXGyxa&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins_brad_marchand_031517.jpg?itok=kK3J0nJz&amp;timestamp=1493679395 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="image" src="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_brad_marchand_031517.jpg?itok=o8GXGyxa&amp;timestamp=1493679395" alt="Brad Marchand (A-)" title="" />
</picture>        </div>
      </div>
      <div class="media-object__description-container">
        <div class="story__description">
          <h3 class="story__title">Brad Marchand (A-)</h3>
          <div class="story__text">
            <p>After scoring 37 goals in what everybody assumed was a career year for him two seasons ago. Marchand followed that up by pushing into Hart Trophy consideration with 39 goals and 85 points in 80 games this season. He was dynamite in all situations and came through in plenty of clutch moments while consistently serving as Boston’s best player on most nights. The only blemish&nbsp;was the suspension in the final two games of the season, but it didn’t end up hurting the Bruins in any meaningful way.</p>          </div>
        </div>
        <a href="boston-bruins/bruins-end-season-report-card#slide-2">
          <div class="block-title_regular media-object__description__more">Read More</div>
        </a>
      </div>
    </div>
<div class="story photo-story" data-hash="slide-3">
          <div class="media-object__media-container">
        <div class="gallery-image-box">
          <picture  class="image">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/usatsi_9959538.jpg?itok=TtadPlv4&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/usatsi_9959538.jpg?itok=XJN1ceby&amp;timestamp=1493679395 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/usatsi_9959538.jpg?itok=9GY-prr7&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/usatsi_9959538.jpg?itok=gZfqzjK2&amp;timestamp=1493679395 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/usatsi_9959538.jpg?itok=9GY-prr7&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/usatsi_9959538.jpg?itok=gZfqzjK2&amp;timestamp=1493679395 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/usatsi_9959538.jpg?itok=TtadPlv4&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/usatsi_9959538.jpg?itok=XJN1ceby&amp;timestamp=1493679395 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="image" src="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/usatsi_9959538.jpg?itok=TtadPlv4&amp;timestamp=1493679395" alt="David Pastrnak (A)" title="" />
</picture>        </div>
      </div>
      <div class="media-object__description-container">
        <div class="story__description">
          <h3 class="story__title">David Pastrnak (A)</h3>
          <div class="story__text">
            <p>Certainly, the playoff experience wasn’t great, but how much can anybody quibble with a 20-year-old that posted 34 goals and 70 points at the NHL level? Pastrnak worked hard to get stronger last summer while sticking around in Boston, and it paid off with him being heavier on the puck and able to fend off defenders in the best league in the world. He also worked on the one-timer as Boston built part of their top power play unit around him, and made strides in the puck management department. There is still room for improvement, but Pastrnak deserves tons of credit for making a giant leap forward this season.</p>          </div>
        </div>
        <a href="boston-bruins/bruins-end-season-report-card#slide-3">
          <div class="block-title_regular media-object__description__more">Read More</div>
        </a>
      </div>
    </div>
<div class="story photo-story" data-hash="slide-4">
          <div class="media-object__media-container">
        <div class="gallery-image-box">
          <picture  class="image">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/gallery_slide_8_patrice_bergeron_062215.jpg?itok=we_XBA8q&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/gallery_slide_8_patrice_bergeron_062215.jpg?itok=HOISItGf&amp;timestamp=1493679395 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/gallery_slide_8_patrice_bergeron_062215.jpg?itok=8waV3-Ls&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/gallery_slide_8_patrice_bergeron_062215.jpg?itok=hOauyL0P&amp;timestamp=1493679395 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/gallery_slide_8_patrice_bergeron_062215.jpg?itok=8waV3-Ls&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/gallery_slide_8_patrice_bergeron_062215.jpg?itok=hOauyL0P&amp;timestamp=1493679395 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/gallery_slide_8_patrice_bergeron_062215.jpg?itok=we_XBA8q&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/gallery_slide_8_patrice_bergeron_062215.jpg?itok=HOISItGf&amp;timestamp=1493679395 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="image" src="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/gallery_slide_8_patrice_bergeron_062215.jpg?itok=we_XBA8q&amp;timestamp=1493679395" alt="Patrice Bergeron (B+)" title="" />
</picture>        </div>
      </div>
      <div class="media-object__description-container">
        <div class="story__description">
          <h3 class="story__title">Patrice Bergeron (B+)</h3>
          <div class="story__text">
            <p>While the offensive numbers were slightly under his norms at this point in his career and he was much better in the second half than he was in the first half, all of that is the result of him gritting through a sports hernia he played with all season. Defensively he was as good as always and he still managed to top 20 goals and 50 points in a “down” season while again dominating the face-off circle. He is truly a special player and as tough as they come.</p>          </div>
        </div>
        <a href="boston-bruins/bruins-end-season-report-card#slide-4">
          <div class="block-title_regular media-object__description__more">Read More</div>
        </a>
      </div>
    </div>
<div class="story ad-story" data-hash="slide-5">
  <div class="media-object__media-container">
    <div id="gallery-ad-5" class="gallery-ad-box">
    </div>
  </div>
</div>
<div class="story photo-story" data-hash="slide-6">
          <div class="media-object__media-container">
        <div class="gallery-image-box">
          <picture  class="image">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_torey_krug_111016.jpg?itok=CspyuvtY&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins_torey_krug_111016.jpg?itok=yEHBXF-k&amp;timestamp=1493679395 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins_torey_krug_111016.jpg?itok=JphaZ3Fs&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins_torey_krug_111016.jpg?itok=RMjdfGCS&amp;timestamp=1493679395 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins_torey_krug_111016.jpg?itok=JphaZ3Fs&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins_torey_krug_111016.jpg?itok=RMjdfGCS&amp;timestamp=1493679395 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_torey_krug_111016.jpg?itok=CspyuvtY&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins_torey_krug_111016.jpg?itok=yEHBXF-k&amp;timestamp=1493679395 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="image" src="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_torey_krug_111016.jpg?itok=CspyuvtY&amp;timestamp=1493679395" alt="Torey Krug (A-)" title="" />
</picture>        </div>
      </div>
      <div class="media-object__description-container">
        <div class="story__description">
          <h3 class="story__title">Torey Krug (A-)</h3>
          <div class="story__text">
            <p>Clearly, the best season in the young defenseman’s career and his importance to the team was underscored in their playoff defeat at the hands of the Ottawa when he was out injured. Krug finished fifth in the NHL among defensemen with his 51 points and truly embraced Bruce Cassidy’s system that melded well with his skills. He might be best-suited in a third pairing role, but he was damn good as a top-4 defenseman this season despite his obvious challenges in the D-zone.<br>&nbsp;</p>          </div>
        </div>
        <a href="boston-bruins/bruins-end-season-report-card#slide-6">
          <div class="block-title_regular media-object__description__more">Read More</div>
        </a>
      </div>
    </div>
<div class="story photo-story" data-hash="slide-7">
          <div class="media-object__media-container">
        <div class="gallery-image-box">
          <picture  class="image">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_david_krejci_102715.jpg?itok=ScG0rI9w&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins_david_krejci_102715.jpg?itok=uN4OqFjP&amp;timestamp=1493679395 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins_david_krejci_102715.jpg?itok=0QiivQGL&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins_david_krejci_102715.jpg?itok=Bs0O85UC&amp;timestamp=1493679395 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins_david_krejci_102715.jpg?itok=0QiivQGL&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins_david_krejci_102715.jpg?itok=Bs0O85UC&amp;timestamp=1493679395 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_david_krejci_102715.jpg?itok=ScG0rI9w&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins_david_krejci_102715.jpg?itok=uN4OqFjP&amp;timestamp=1493679395 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="image" src="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_david_krejci_102715.jpg?itok=ScG0rI9w&amp;timestamp=1493679395" alt="David Krejci (C+)" title="" />
</picture>        </div>
      </div>
      <div class="media-object__description-container">
        <div class="story__description">
          <h3 class="story__title">David Krejci (C+)</h3>
          <div class="story__text">
            <p>This is a tough grade because Krejci came back and played all 82 games following hip surgery last offseason and did match a career-high with the 23 goals scored. But Krejci had an extremely slow start to the season and went through a real malaise until the Bruins made their head coaching change in February. His minus-12 was worst on the team and his playoffs were a bust due to injuries, and it was difficult finding him wingers that consistently clicked with him. This inconsistent Krejci may be the new normal given he’s on the wrong side of 30, and that’s a tough one to swallow given he’s making $7 million plus per season.</p>          </div>
        </div>
        <a href="boston-bruins/bruins-end-season-report-card#slide-7">
          <div class="block-title_regular media-object__description__more">Read More</div>
        </a>
      </div>
    </div>
<div class="story photo-story" data-hash="slide-8">
          <div class="media-object__media-container">
        <div class="gallery-image-box">
          <picture  class="image">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_david_backes_121216.jpg?itok=mUqZldAm&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins_david_backes_121216.jpg?itok=V9foBWFP&amp;timestamp=1493679395 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins_david_backes_121216.jpg?itok=bH9lJKe7&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins_david_backes_121216.jpg?itok=yhZ2kxQZ&amp;timestamp=1493679395 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins_david_backes_121216.jpg?itok=bH9lJKe7&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins_david_backes_121216.jpg?itok=yhZ2kxQZ&amp;timestamp=1493679395 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_david_backes_121216.jpg?itok=mUqZldAm&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins_david_backes_121216.jpg?itok=V9foBWFP&amp;timestamp=1493679395 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="image" src="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_david_backes_121216.jpg?itok=mUqZldAm&amp;timestamp=1493679395" alt="David Backes (B-)" title="" />
</picture>        </div>
      </div>
      <div class="media-object__description-container">
        <div class="story__description">
          <h3 class="story__title">David Backes (B-)</h3>
          <div class="story__text">
            <p>The 32-year-old brought the toughness and some good leadership qualities, but certainly one would think they were looking for more than 17 goals and 38 points from the hard-nosed forward. You could see him slowing down during the busy portions of the schedule and that’s going to become more of an issue as the five-year contract he signed with the B’s continues to age. He was very good in the playoffs when paired with Sean Kuraly and perhaps he’ll get a longer look at center next season, though his lack of skating speed might be a hindrance in the middle at this point.</p>          </div>
        </div>
        <a href="boston-bruins/bruins-end-season-report-card#slide-8">
          <div class="block-title_regular media-object__description__more">Read More</div>
        </a>
      </div>
    </div>
<div class="story photo-story" data-hash="slide-9">
          <div class="media-object__media-container">
        <div class="gallery-image-box">
          <picture  class="image">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_ryan_spooner_120216.jpg?itok=ChKN0bYJ&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins_ryan_spooner_120216.jpg?itok=BHZDh31t&amp;timestamp=1493679395 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins_ryan_spooner_120216.jpg?itok=OH1_mTaR&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins_ryan_spooner_120216.jpg?itok=yknZPbRw&amp;timestamp=1493679395 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins_ryan_spooner_120216.jpg?itok=OH1_mTaR&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins_ryan_spooner_120216.jpg?itok=yknZPbRw&amp;timestamp=1493679395 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_ryan_spooner_120216.jpg?itok=ChKN0bYJ&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins_ryan_spooner_120216.jpg?itok=BHZDh31t&amp;timestamp=1493679395 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="image" src="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_ryan_spooner_120216.jpg?itok=ChKN0bYJ&amp;timestamp=1493679395" alt="Ryan Spooner (D)" title="" />
</picture>        </div>
      </div>
      <div class="media-object__description-container">
        <div class="story__description">
          <h3 class="story__title">Ryan Spooner (D)</h3>
          <div class="story__text">
            <p>At this point, it might be best for Spooner to get a fresh start somewhere else. He finished Boston’s playoff run as a healthy scratch, saw his numbers drop to 11 goals and 38 points and was invisible down the stretch after suffering a concussion. He’s way too inconsequential during 5-on-5 play to make up for the good things he does on the power play, and his defense and face-off work hasn’t really improved in a couple of years. One would expect he’ll get moved in a package for some help on the back end.</p>          </div>
        </div>
        <a href="boston-bruins/bruins-end-season-report-card#slide-9">
          <div class="block-title_regular media-object__description__more">Read More</div>
        </a>
      </div>
    </div>
<div class="story ad-story" data-hash="slide-10">
  <div class="media-object__media-container">
    <div id="gallery-ad-10" class="gallery-ad-box">
    </div>
  </div>
</div>
<div class="story photo-story" data-hash="slide-11">
          <div class="media-object__media-container">
        <div class="gallery-image-box">
          <picture  class="image">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_canadiens_zdeno_chara_021217.jpg?itok=QBd3ysgM&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins_canadiens_zdeno_chara_021217.jpg?itok=sFa53600&amp;timestamp=1493679395 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins_canadiens_zdeno_chara_021217.jpg?itok=pbPK4cNk&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins_canadiens_zdeno_chara_021217.jpg?itok=zEOoIF1K&amp;timestamp=1493679395 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins_canadiens_zdeno_chara_021217.jpg?itok=pbPK4cNk&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins_canadiens_zdeno_chara_021217.jpg?itok=zEOoIF1K&amp;timestamp=1493679395 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_canadiens_zdeno_chara_021217.jpg?itok=QBd3ysgM&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins_canadiens_zdeno_chara_021217.jpg?itok=sFa53600&amp;timestamp=1493679395 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="image" src="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_canadiens_zdeno_chara_021217.jpg?itok=QBd3ysgM&amp;timestamp=1493679395" alt="Zdeno Chara (A-)" title="" />
</picture>        </div>
      </div>
      <div class="media-object__description-container">
        <div class="story__description">
          <h3 class="story__title">Zdeno Chara (A-)</h3>
          <div class="story__text">
            <p>Chara was remarkably good for a 40-year-old that got very little power play time, and was asked to basically be a shutdown D-man as his main priority. Chara finished with 10 goals and 29 points while averaging 23 plus minute of ice time per game, and was a plus-18 while also playing the mentor role to a 20-year-old rookie in Brandon Carlo as his D-partner. Chara is obviously slowing down, but he looked like a guy that’s still got a few seasons left in the tank if they can pair him with a good complimentary defenseman.</p>          </div>
        </div>
        <a href="boston-bruins/bruins-end-season-report-card#slide-11">
          <div class="block-title_regular media-object__description__more">Read More</div>
        </a>
      </div>
    </div>
<div class="story photo-story" data-hash="slide-12">
          <div class="media-object__media-container">
        <div class="gallery-image-box">
          <picture  class="image">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_dominic_moore_101116.jpg?itok=DVoeInM0&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins_dominic_moore_101116.jpg?itok=j9i7c7xo&amp;timestamp=1493679395 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins_dominic_moore_101116.jpg?itok=lrk-t5Oe&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins_dominic_moore_101116.jpg?itok=XE8MPK4H&amp;timestamp=1493679395 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins_dominic_moore_101116.jpg?itok=lrk-t5Oe&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins_dominic_moore_101116.jpg?itok=XE8MPK4H&amp;timestamp=1493679395 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_dominic_moore_101116.jpg?itok=DVoeInM0&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins_dominic_moore_101116.jpg?itok=j9i7c7xo&amp;timestamp=1493679395 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="image" src="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_dominic_moore_101116.jpg?itok=DVoeInM0&amp;timestamp=1493679395" alt="Dominic Moore (B+)" title="" />
</picture>        </div>
      </div>
      <div class="media-object__description-container">
        <div class="story__description">
          <h3 class="story__title">Dominic Moore (B+)</h3>
          <div class="story__text">
            <p>Moore was a very good signing late in the offseason by Don Sweeney and really helped the Bruins in a lot of different areas. A strong offensive start pushed him to 11 goals and 25 points in 82 games as a fourth-line guy, and his face-off work and penalty killing were top notch all season for the Black and Gold. He may or may not be back for the Bruins, but he was hard to play against most nights and really served his role well.</p>          </div>
        </div>
        <a href="boston-bruins/bruins-end-season-report-card#slide-12">
          <div class="block-title_regular media-object__description__more">Read More</div>
        </a>
      </div>
    </div>
<div class="story photo-story" data-hash="slide-13">
          <div class="media-object__media-container">
        <div class="gallery-image-box">
          <picture  class="image">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_frank_vatrano_031617.jpg?itok=tYn95G4K&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins_frank_vatrano_031617.jpg?itok=pyMjSiOz&amp;timestamp=1493679395 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins_frank_vatrano_031617.jpg?itok=W40qfMS8&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins_frank_vatrano_031617.jpg?itok=aAC1i9Lw&amp;timestamp=1493679395 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins_frank_vatrano_031617.jpg?itok=W40qfMS8&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins_frank_vatrano_031617.jpg?itok=aAC1i9Lw&amp;timestamp=1493679395 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_frank_vatrano_031617.jpg?itok=tYn95G4K&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins_frank_vatrano_031617.jpg?itok=pyMjSiOz&amp;timestamp=1493679395 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="image" src="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_frank_vatrano_031617.jpg?itok=tYn95G4K&amp;timestamp=1493679395" alt="Frank Vatrano (B-)" title="" />
</picture>        </div>
      </div>
      <div class="media-object__description-container">
        <div class="story__description">
          <h3 class="story__title">Frank Vatrano (B-)</h3>
          <div class="story__text">
            <p>It’s a challenge to grade Vatrano given he jumped on the train midway through the season after recovering from a foot injury, and that’s a tough spot for a younger player. He managed a decent 10 goals in 44 games, but is definitely capable of more if he’s willing to pay the price to get closer to the scoring areas all over the ice. He’ll get a chance to show he’s capable of more next season and he really needs to come through and start showing it more consistently.</p>          </div>
        </div>
        <a href="boston-bruins/bruins-end-season-report-card#slide-13">
          <div class="block-title_regular media-object__description__more">Read More</div>
        </a>
      </div>
    </div>
<div class="story photo-story" data-hash="slide-14">
          <div class="media-object__media-container">
        <div class="gallery-image-box">
          <picture  class="image">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_islanders_riley_nash_2_032517.jpg?itok=fTC3WPNV&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins_islanders_riley_nash_2_032517.jpg?itok=JzqUlZXx&amp;timestamp=1493679395 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins_islanders_riley_nash_2_032517.jpg?itok=0oSFkuSZ&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins_islanders_riley_nash_2_032517.jpg?itok=kifGgf4D&amp;timestamp=1493679395 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins_islanders_riley_nash_2_032517.jpg?itok=0oSFkuSZ&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins_islanders_riley_nash_2_032517.jpg?itok=kifGgf4D&amp;timestamp=1493679395 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_islanders_riley_nash_2_032517.jpg?itok=fTC3WPNV&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins_islanders_riley_nash_2_032517.jpg?itok=JzqUlZXx&amp;timestamp=1493679395 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="image" src="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_islanders_riley_nash_2_032517.jpg?itok=fTC3WPNV&amp;timestamp=1493679395" alt="Riley Nash (B)" title="" />
</picture>        </div>
      </div>
      <div class="media-object__description-container">
        <div class="story__description">
          <h3 class="story__title">Riley Nash (B)</h3>
          <div class="story__text">
            <p>Nash had an extremely slow start to the season, but the seven goals and 17 points he finished with were a little closer to the season averages he established with the Carolina Hurricanes. Nash was playing his best hockey at the end of the year and into the playoffs, which should bode well for what he’ll bring next season as a likely fourth liner. A little more consistency would be a good thing, but the Bruins might not even get into the playoffs if he doesn’t come up with that two-goal performance against the Islanders late in the season.</p>          </div>
        </div>
        <a href="boston-bruins/bruins-end-season-report-card#slide-14">
          <div class="block-title_regular media-object__description__more">Read More</div>
        </a>
      </div>
    </div>
<div class="story ad-story" data-hash="slide-15">
  <div class="media-object__media-container">
    <div id="gallery-ad-15" class="gallery-ad-box">
    </div>
  </div>
</div>
<div class="story photo-story" data-hash="slide-16">
          <div class="media-object__media-container">
        <div class="gallery-image-box">
          <picture  class="image">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins-brandon-carlo.jpg?itok=GennBZZ7&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins-brandon-carlo.jpg?itok=8pTvgFN0&amp;timestamp=1493679395 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins-brandon-carlo.jpg?itok=ojyR5sjO&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins-brandon-carlo.jpg?itok=OD4LSOs8&amp;timestamp=1493679395 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins-brandon-carlo.jpg?itok=ojyR5sjO&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins-brandon-carlo.jpg?itok=OD4LSOs8&amp;timestamp=1493679395 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins-brandon-carlo.jpg?itok=GennBZZ7&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins-brandon-carlo.jpg?itok=8pTvgFN0&amp;timestamp=1493679395 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="image" src="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins-brandon-carlo.jpg?itok=GennBZZ7&amp;timestamp=1493679395" alt="Brandon Carlo (A)" title="" />
</picture>        </div>
      </div>
      <div class="media-object__description-container">
        <div class="story__description">
          <h3 class="story__title">Brandon Carlo (A)</h3>
          <div class="story__text">
            <p>The 20-year-old topped 20 minutes of ice time per game and played in all 82 games as a rookie defenseman in the NHL, and even added a smidge of offense with the six goals and 16 points. He suited with Zdeno Chara every night to shut down the other team’s best players and was successful most of the time. There’s a reason lots of teams were asking about Carlo in trades throughout the season because he looks like he’s going to enjoy a long career in Boston as a 6-foot-5 shutdown D-man also capable of moving the puck and doing some things in the offensive zone. It’s just a shame he didn’t get to taste the playoffs.</p>          </div>
        </div>
        <a href="boston-bruins/bruins-end-season-report-card#slide-16">
          <div class="block-title_regular media-object__description__more">Read More</div>
        </a>
      </div>
    </div>
<div class="story photo-story" data-hash="slide-17">
          <div class="media-object__media-container">
        <div class="gallery-image-box">
          <picture  class="image">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_tim_schaller_030817.jpg?itok=YbQalSXx&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins_tim_schaller_030817.jpg?itok=hOx4otLb&amp;timestamp=1493679395 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins_tim_schaller_030817.jpg?itok=OP0LYPvM&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins_tim_schaller_030817.jpg?itok=OzQbwi-3&amp;timestamp=1493679395 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins_tim_schaller_030817.jpg?itok=OP0LYPvM&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins_tim_schaller_030817.jpg?itok=OzQbwi-3&amp;timestamp=1493679395 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_tim_schaller_030817.jpg?itok=YbQalSXx&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins_tim_schaller_030817.jpg?itok=hOx4otLb&amp;timestamp=1493679395 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="image" src="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_tim_schaller_030817.jpg?itok=YbQalSXx&amp;timestamp=1493679395" alt="Tim Schaller (B-)" title="" />
</picture>        </div>
      </div>
      <div class="media-object__description-container">
        <div class="story__description">
          <h3 class="story__title">Tim Schaller (B-)</h3>
          <div class="story__text">
            <p>Schaller showed a little bit of offense, a little bit of toughness and played exactly like you’d expect a New Hampshire kid to that had always dreamed of playing for the Bruins growing up. It might be that the Bruins would be better off with him as a 13th forward than an everyday fixture on the third or fourth line, but Schaller showed enough to deserve another deal with Boston to see if he can continue to improve his game at the NHL level.</p>          </div>
        </div>
        <a href="boston-bruins/bruins-end-season-report-card#slide-17">
          <div class="block-title_regular media-object__description__more">Read More</div>
        </a>
      </div>
    </div>
<div class="story photo-story" data-hash="slide-18">
          <div class="media-object__media-container">
        <div class="gallery-image-box">
          <picture  class="image">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_kevan_miller_020916.jpg?itok=2v74_-pD&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins_kevan_miller_020916.jpg?itok=SwXHL7YS&amp;timestamp=1493679395 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins_kevan_miller_020916.jpg?itok=E9CknClU&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins_kevan_miller_020916.jpg?itok=9elf2ZJa&amp;timestamp=1493679395 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins_kevan_miller_020916.jpg?itok=E9CknClU&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins_kevan_miller_020916.jpg?itok=9elf2ZJa&amp;timestamp=1493679395 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_kevan_miller_020916.jpg?itok=2v74_-pD&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins_kevan_miller_020916.jpg?itok=SwXHL7YS&amp;timestamp=1493679395 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="image" src="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_kevan_miller_020916.jpg?itok=2v74_-pD&amp;timestamp=1493679395" alt="Kevan Miller (B)" title="" />
</picture>        </div>
      </div>
      <div class="media-object__description-container">
        <div class="story__description">
          <h3 class="story__title">Kevan Miller (B)</h3>
          <div class="story__text">
            <p>Miller had a good season because the Bruins kept his minutes down and played him in a bottom pairing role rather than forcing him into something bigger out of necessity, and the numbers were solid. The three goals and 13 points along with the plus-1 rating were strong and he was a fixture on the penalty kill and as a big, strong stay-at-home guy capable of throwing some walloping big hits. He was even better in the playoffs and may have become an asset to be protected in the expansion draft based on how he looked in the postseason.</p>          </div>
        </div>
        <a href="boston-bruins/bruins-end-season-report-card#slide-18">
          <div class="block-title_regular media-object__description__more">Read More</div>
        </a>
      </div>
    </div>
<div class="story photo-story" data-hash="slide-19">
          <div class="media-object__media-container">
        <div class="gallery-image-box">
          <picture  class="image">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_austin_czarnik_013017.jpg?itok=vSuI42Lw&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins_austin_czarnik_013017.jpg?itok=hqhIbQxE&amp;timestamp=1493679395 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins_austin_czarnik_013017.jpg?itok=zVRp4hS4&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins_austin_czarnik_013017.jpg?itok=7dPLpJnO&amp;timestamp=1493679395 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins_austin_czarnik_013017.jpg?itok=zVRp4hS4&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins_austin_czarnik_013017.jpg?itok=7dPLpJnO&amp;timestamp=1493679395 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_austin_czarnik_013017.jpg?itok=vSuI42Lw&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins_austin_czarnik_013017.jpg?itok=hqhIbQxE&amp;timestamp=1493679395 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="image" src="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_austin_czarnik_013017.jpg?itok=vSuI42Lw&amp;timestamp=1493679395" alt="Austin Czarnik (C-) " title="" />
</picture>        </div>
      </div>
      <div class="media-object__description-container">
        <div class="story__description">
          <h3 class="story__title">Austin Czarnik (C-) </h3>
          <div class="story__text">
            <p>Czarnik had some good games sprinkled in there when he was able to play fast and aggressive hockey, but there wasn’t enough of that given the size and strength deficiencies he had to make up for. He may get another extended look in Boston as a potential bottom-6 center, but he’s looking like a tweener at this point that’s not quite NHL material. Still, five goals and 13 points in 49 games is enough to get him another look somewhere if he can find a way to have his good skating legs on most nights. He needs to play fast to survive.<br>&nbsp;</p>          </div>
        </div>
        <a href="boston-bruins/bruins-end-season-report-card#slide-19">
          <div class="block-title_regular media-object__description__more">Read More</div>
        </a>
      </div>
    </div>
<div class="story ad-story" data-hash="slide-20">
  <div class="media-object__media-container">
    <div id="gallery-ad-20" class="gallery-ad-box">
    </div>
  </div>
</div>
<div class="story photo-story" data-hash="slide-21">
          <div class="media-object__media-container">
        <div class="gallery-image-box">
          <picture  class="image">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_colin_miller_101516.jpg?itok=Kc9-HgQL&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins_colin_miller_101516.jpg?itok=ywXTWMEN&amp;timestamp=1493679395 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins_colin_miller_101516.jpg?itok=SVbfP1aY&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins_colin_miller_101516.jpg?itok=40r8GNhh&amp;timestamp=1493679395 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins_colin_miller_101516.jpg?itok=SVbfP1aY&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins_colin_miller_101516.jpg?itok=40r8GNhh&amp;timestamp=1493679395 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_colin_miller_101516.jpg?itok=Kc9-HgQL&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins_colin_miller_101516.jpg?itok=ywXTWMEN&amp;timestamp=1493679395 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="image" src="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_colin_miller_101516.jpg?itok=Kc9-HgQL&amp;timestamp=1493679395" alt="Colin Miller (C+)" title="" />
</picture>        </div>
      </div>
      <div class="media-object__description-container">
        <div class="story__description">
          <h3 class="story__title">Colin Miller (C+)</h3>
          <div class="story__text">
            <p>Miller finished with six goals and 13 points and was in the lineup during the Stanley Cup playoffs, but still had the bouts of inconsistency mixed with undeniable talent that have been part of his experience in Boston. NHL defensemen can develop late and he has the tools in terms of skating, shooting and moving the puck, but one wonders if Miller’s hockey sense is ever going to truly improve. What we see may be what we get, and that’s not enough to be a consistent top-4 defenseman.</p>          </div>
        </div>
        <a href="boston-bruins/bruins-end-season-report-card#slide-21">
          <div class="block-title_regular media-object__description__more">Read More</div>
        </a>
      </div>
    </div>
<div class="story photo-story" data-hash="slide-22">
          <div class="media-object__media-container">
        <div class="gallery-image-box">
          <picture  class="image">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_adam_mcquaid_122716.jpg?itok=MhXxz7O0&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins_adam_mcquaid_122716.jpg?itok=FG10vhw_&amp;timestamp=1493679395 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins_adam_mcquaid_122716.jpg?itok=g37V5__V&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins_adam_mcquaid_122716.jpg?itok=qKxlrJZc&amp;timestamp=1493679395 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins_adam_mcquaid_122716.jpg?itok=g37V5__V&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins_adam_mcquaid_122716.jpg?itok=qKxlrJZc&amp;timestamp=1493679395 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_adam_mcquaid_122716.jpg?itok=MhXxz7O0&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins_adam_mcquaid_122716.jpg?itok=FG10vhw_&amp;timestamp=1493679395 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="image" src="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_adam_mcquaid_122716.jpg?itok=MhXxz7O0&amp;timestamp=1493679395" alt="Adam McQuaid (B)" title="" />
</picture>        </div>
      </div>
      <div class="media-object__description-container">
        <div class="story__description">
          <h3 class="story__title">Adam McQuaid (B)</h3>
          <div class="story__text">
            <p>McQuaid brought the toughness and the good team game, and he played well enough in a consistent top-4 role opposite Torey Krug this season. He was healthy enough to play in 77 games during the season and finished with two goals and 10 points, but he once again got knocked out of the playoffs with an injury. His grade goes up by at least a few half-grades because of that classic bout with Matt Martin the middle of the season, but it’s almost an automatic that he won’t be protected for the expansion draft.</p>          </div>
        </div>
        <a href="boston-bruins/bruins-end-season-report-card#slide-22">
          <div class="block-title_regular media-object__description__more">Read More</div>
        </a>
      </div>
    </div>
<div class="story photo-story" data-hash="slide-23">
          <div class="media-object__media-container">
        <div class="gallery-image-box">
          <picture  class="image">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/boston-bruins-matt-beleskey-120316.jpg?itok=_cwMbq49&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/boston-bruins-matt-beleskey-120316.jpg?itok=k1gNuf5b&amp;timestamp=1493679395 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/boston-bruins-matt-beleskey-120316.jpg?itok=X79FWyop&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/boston-bruins-matt-beleskey-120316.jpg?itok=_P8vDVp2&amp;timestamp=1493679395 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/boston-bruins-matt-beleskey-120316.jpg?itok=X79FWyop&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/boston-bruins-matt-beleskey-120316.jpg?itok=_P8vDVp2&amp;timestamp=1493679395 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/boston-bruins-matt-beleskey-120316.jpg?itok=_cwMbq49&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/boston-bruins-matt-beleskey-120316.jpg?itok=k1gNuf5b&amp;timestamp=1493679395 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="image" src="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/boston-bruins-matt-beleskey-120316.jpg?itok=_cwMbq49&amp;timestamp=1493679395" alt="Matt Beleskey (F)" title="" />
</picture>        </div>
      </div>
      <div class="media-object__description-container">
        <div class="story__description">
          <h3 class="story__title">Matt Beleskey (F)</h3>
          <div class="story__text">
            <p>He needs to hit the reset button for next season. The fact that the Bruins are now talking about Beleskey’s conditioning tells you he didn’t do enough work in the summertime to get ready to play, and that situation worsened once he suffered the knee injury during the season. The suspicion here is that Beleskey will get a chance to redeem himself with the Bruins next season and get back to the hard-nosed, hard-hitting guy that had some success in his first season with the Bruins. But he needs to use this season as fuel for the fire this offseason because he didn’t get much accomplished in a lost season.</p>          </div>
        </div>
        <a href="boston-bruins/bruins-end-season-report-card#slide-23">
          <div class="block-title_regular media-object__description__more">Read More</div>
        </a>
      </div>
    </div>
<div class="story photo-story" data-hash="slide-24">
          <div class="media-object__media-container">
        <div class="gallery-image-box">
          <picture  class="image">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_jimmy_hayes_112716.jpg?itok=6TBAgKNK&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins_jimmy_hayes_112716.jpg?itok=8QatPZig&amp;timestamp=1493679395 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins_jimmy_hayes_112716.jpg?itok=agWQu3pH&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins_jimmy_hayes_112716.jpg?itok=haiQ7_KI&amp;timestamp=1493679395 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins_jimmy_hayes_112716.jpg?itok=agWQu3pH&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins_jimmy_hayes_112716.jpg?itok=haiQ7_KI&amp;timestamp=1493679395 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_jimmy_hayes_112716.jpg?itok=6TBAgKNK&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins_jimmy_hayes_112716.jpg?itok=8QatPZig&amp;timestamp=1493679395 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="image" src="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_jimmy_hayes_112716.jpg?itok=6TBAgKNK&amp;timestamp=1493679395" alt="Jimmy Hayes (F)" title="" />
</picture>        </div>
      </div>
      <div class="media-object__description-container">
        <div class="story__description">
          <h3 class="story__title">Jimmy Hayes (F)</h3>
          <div class="story__text">
            <p>Here’s another member of the Bruins crew on flunk. Hayes finished with two goals and five points in 59 games, which is embarrassing given that a few goals should have at least bounced off him by accident if he was doing his job camped in front of the net. His effort was inconsistent and he seemed to let his struggles impact his game in a way that snowballed against him. But it doesn’t seem like there’s a lot of fight to his game when he’s on the ice, and that just isn’t going to change at this point. He should be either bought out or relegated to Providence next season because he brings very little to the table despite being a 6-foot-5 kid with some talent.</p>          </div>
        </div>
        <a href="boston-bruins/bruins-end-season-report-card#slide-24">
          <div class="block-title_regular media-object__description__more">Read More</div>
        </a>
      </div>
    </div>
<div class="story ad-story" data-hash="slide-25">
  <div class="media-object__media-container">
    <div id="gallery-ad-25" class="gallery-ad-box">
    </div>
  </div>
</div>
<div class="story photo-story" data-hash="slide-26">
          <div class="media-object__media-container">
        <div class="gallery-image-box">
          <picture  class="image">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins-liles.png?itok=hR0hXxfg&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins-liles.png?itok=1oQMuYfC&amp;timestamp=1493679395 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins-liles.png?itok=5RPWSqzU&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins-liles.png?itok=RXl4clMq&amp;timestamp=1493679395 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins-liles.png?itok=5RPWSqzU&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins-liles.png?itok=RXl4clMq&amp;timestamp=1493679395 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins-liles.png?itok=hR0hXxfg&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins-liles.png?itok=1oQMuYfC&amp;timestamp=1493679395 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="image" src="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins-liles.png?itok=hR0hXxfg&amp;timestamp=1493679395" alt="John-Michael Liles (C)" title="" />
</picture>        </div>
      </div>
      <div class="media-object__description-container">
        <div class="story__description">
          <h3 class="story__title">John-Michael Liles (C)</h3>
          <div class="story__text">
            <p>Nothing but average from the veteran D-man, who also battled injuries before serving as a healthy scratch for long stretches in the second half of the year. He didn’t hurt the Bruins in most instances when he played, but he wasn’t a big difference-maker during the regular season in any instances either. He played a little better in the playoffs notching a couple of assists, but at this point the Bruins could probably do better for a seventh D-man option.</p>          </div>
        </div>
        <a href="boston-bruins/bruins-end-season-report-card#slide-26">
          <div class="block-title_regular media-object__description__more">Read More</div>
        </a>
      </div>
    </div>
<div class="story photo-story" data-hash="slide-27">
          <div class="media-object__media-container">
        <div class="gallery-image-box">
          <picture  class="image">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_noel_acciari_082816.jpg?itok=7mQEdUp-&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins_noel_acciari_082816.jpg?itok=qdRwdZqc&amp;timestamp=1493679395 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins_noel_acciari_082816.jpg?itok=DqpZl8V4&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins_noel_acciari_082816.jpg?itok=-dIZzRa5&amp;timestamp=1493679395 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins_noel_acciari_082816.jpg?itok=DqpZl8V4&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins_noel_acciari_082816.jpg?itok=-dIZzRa5&amp;timestamp=1493679395 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_noel_acciari_082816.jpg?itok=7mQEdUp-&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins_noel_acciari_082816.jpg?itok=qdRwdZqc&amp;timestamp=1493679395 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="image" src="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_noel_acciari_082816.jpg?itok=7mQEdUp-&amp;timestamp=1493679395" alt="Noel Acciari (B+)" title="" />
</picture>        </div>
      </div>
      <div class="media-object__description-container">
        <div class="story__description">
          <h3 class="story__title">Noel Acciari (B+)</h3>
          <div class="story__text">
            <p>Acciari finally found some offense toward the end of the regular season and finished with his best stint yet at the NHL level while finishing with two goals and five points in 29 games as a fourth liner with some thump. His bread-and-butter is throwing big hits and drawing penalties given how hard he plays as an energy forward, and he did both of those things well when healthy. But the real challenge for him is going to be staying in the lineup healthy given the way he throws around his body. That being said, the Bruins are a better team when they have him out there playing on that physical edge.</p>          </div>
        </div>
        <a href="boston-bruins/bruins-end-season-report-card#slide-27">
          <div class="block-title_regular media-object__description__more">Read More</div>
        </a>
      </div>
    </div>
<div class="story photo-story" data-hash="slide-28">
          <div class="media-object__media-container">
        <div class="gallery-image-box">
          <picture  class="image">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_tuukka_rask_2_032817.jpg?itok=-JPIQftC&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins_tuukka_rask_2_032817.jpg?itok=1vE8Yo6I&amp;timestamp=1493679395 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins_tuukka_rask_2_032817.jpg?itok=45I9B7if&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins_tuukka_rask_2_032817.jpg?itok=0ZFhvhRk&amp;timestamp=1493679395 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins_tuukka_rask_2_032817.jpg?itok=45I9B7if&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins_tuukka_rask_2_032817.jpg?itok=0ZFhvhRk&amp;timestamp=1493679395 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_tuukka_rask_2_032817.jpg?itok=-JPIQftC&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins_tuukka_rask_2_032817.jpg?itok=1vE8Yo6I&amp;timestamp=1493679395 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="image" src="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_tuukka_rask_2_032817.jpg?itok=-JPIQftC&amp;timestamp=1493679395" alt="Tuukka Rask (B)" title="" />
</picture>        </div>
      </div>
      <div class="media-object__description-container">
        <div class="story__description">
          <h3 class="story__title">Tuukka Rask (B)</h3>
          <div class="story__text">
            <p>Rask was excellent in the first few months of the season coming off the World Cup of Hockey, and he played through a groin that was bothering him for stretches of the season. But he also wasn’t good in December and January prior to Claude Julien getting fired as things deteriorated in front of him, and the Bruins were forced into playing him with a rough backup situation. Give Rask credit, however, for answering the challenge late in the season when he missed the pivotal win over the Islanders, and then being a reliable No. 1 the rest of the way headed into the playoffs. Some may want to make a change with a No. 1 goalie that perhaps needs a little more rest than some others in the league, but it’s obvious at this point they’re not going to replace him with anybody better out there.</p>          </div>
        </div>
        <a href="boston-bruins/bruins-end-season-report-card#slide-28">
          <div class="block-title_regular media-object__description__more">Read More</div>
        </a>
      </div>
    </div>
<div class="story photo-story" data-hash="slide-29">
          <div class="media-object__media-container">
        <div class="gallery-image-box">
          <picture  class="image">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_anton_khudobin_032517.jpg?itok=mF02kmzQ&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins_anton_khudobin_032517.jpg?itok=flq7hMpp&amp;timestamp=1493679395 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins_anton_khudobin_032517.jpg?itok=8-TqxK0h&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins_anton_khudobin_032517.jpg?itok=hQ7HY1Iv&amp;timestamp=1493679395 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins_anton_khudobin_032517.jpg?itok=8-TqxK0h&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins_anton_khudobin_032517.jpg?itok=hQ7HY1Iv&amp;timestamp=1493679395 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_anton_khudobin_032517.jpg?itok=mF02kmzQ&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins_anton_khudobin_032517.jpg?itok=flq7hMpp&amp;timestamp=1493679395 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="image" src="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_anton_khudobin_032517.jpg?itok=mF02kmzQ&amp;timestamp=1493679395" alt="Anton Khudobin (C-)" title="" />
</picture>        </div>
      </div>
      <div class="media-object__description-container">
        <div class="story__description">
          <h3 class="story__title">Anton Khudobin (C-)</h3>
          <div class="story__text">
            <p>Khudobin was excellent from the NHL All-Star break through the end of the season, and his win late in the season over the Islanders helped punched the Bruins playoff ticket. But he also put the Bruins in a bad spot when he couldn’t get his act together in the first half of the season, and may be in a tenuous spot when it comes to returning for next season and backing up Rask. He needs to be dynamite in training camp next season if he wants to play in the NHL, and that might not even be enough to save him despite his late season run.</p>          </div>
        </div>
        <a href="boston-bruins/bruins-end-season-report-card#slide-29">
          <div class="block-title_regular media-object__description__more">Read More</div>
        </a>
      </div>
    </div>
<div class="story ad-story" data-hash="slide-30">
  <div class="media-object__media-container">
    <div id="gallery-ad-30" class="gallery-ad-box">
    </div>
  </div>
</div>
<div class="story photo-story" data-hash="slide-31">
          <div class="media-object__media-container">
        <div class="gallery-image-box">
          <picture  class="image">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/boston-bruins-charlie-mcavoy-42617.jpg?itok=-rur-z2L&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/boston-bruins-charlie-mcavoy-42617.jpg?itok=gvmUNAVU&amp;timestamp=1493679395 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/boston-bruins-charlie-mcavoy-42617.jpg?itok=9obfs-SX&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/boston-bruins-charlie-mcavoy-42617.jpg?itok=KEWcOKRN&amp;timestamp=1493679395 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/boston-bruins-charlie-mcavoy-42617.jpg?itok=9obfs-SX&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/boston-bruins-charlie-mcavoy-42617.jpg?itok=KEWcOKRN&amp;timestamp=1493679395 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/boston-bruins-charlie-mcavoy-42617.jpg?itok=-rur-z2L&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/boston-bruins-charlie-mcavoy-42617.jpg?itok=gvmUNAVU&amp;timestamp=1493679395 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="image" src="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/boston-bruins-charlie-mcavoy-42617.jpg?itok=-rur-z2L&amp;timestamp=1493679395" alt="Incomplete" title="" />
</picture>        </div>
      </div>
      <div class="media-object__description-container">
        <div class="story__description">
          <h3 class="story__title">Incomplete</h3>
          <div class="story__text">
            <p>Drew Stafford, Peter Cehlarik, Rob O’Gara, Matt Grzelcyk, Joe Morrow, Sean Kuraly, Anton Blidh, Jakob Forsbacka Karlsson, Danton Heinen, Charlie McAvoy, Malcolm Subban and Zane McIntyre.</p>          </div>
        </div>
        <a href="boston-bruins/bruins-end-season-report-card#slide-31">
          <div class="block-title_regular media-object__description__more">Read More</div>
        </a>
      </div>
    </div>
<div class="story photo-story" data-hash="slide-32">
          <div class="media-object__media-container">
        <div class="gallery-image-box">
          <picture  class="image">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_bruce_cassidy_040817.jpg?itok=-OY4aXC5&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins_bruce_cassidy_040817.jpg?itok=yQ5MMs44&amp;timestamp=1493679395 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins_bruce_cassidy_040817.jpg?itok=acxDRxVP&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins_bruce_cassidy_040817.jpg?itok=PjFizsUe&amp;timestamp=1493679395 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/bruins_bruce_cassidy_040817.jpg?itok=acxDRxVP&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/bruins_bruce_cassidy_040817.jpg?itok=PjFizsUe&amp;timestamp=1493679395 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_bruce_cassidy_040817.jpg?itok=-OY4aXC5&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/bruins_bruce_cassidy_040817.jpg?itok=yQ5MMs44&amp;timestamp=1493679395 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="image" src="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/bruins_bruce_cassidy_040817.jpg?itok=-OY4aXC5&amp;timestamp=1493679395" alt="Bruce Cassidy (A+)" title="" />
</picture>        </div>
      </div>
      <div class="media-object__description-container">
        <div class="story__description">
          <h3 class="story__title">Bruce Cassidy (A+)</h3>
          <div class="story__text">
            <p>The new Bruins head coach took over a struggling, spiritless hockey club that looked poised for another collapse, and instead helped turn them into a legit playoff team that walked in through the front door. The B’s went 18-8-1 under Cassidy and improved offensively while giving up little on defense, and played more consistently with emotion and aggressiveness while just being more entertaining on the ice. There’s a reason the Bruins pointed to the coaching change as the key turning point in the season, and Cassidy had everything to do with that.</p>          </div>
        </div>
        <a href="boston-bruins/bruins-end-season-report-card#slide-32">
          <div class="block-title_regular media-object__description__more">Read More</div>
        </a>
      </div>
    </div>
<div class="story photo-story" data-hash="slide-33">
          <div class="media-object__media-container">
        <div class="gallery-image-box">
          <picture  class="image">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/boston-bruins-don-sweeney-presser-42717.jpg?itok=knyRdp9Y&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/boston-bruins-don-sweeney-presser-42717.jpg?itok=xX0ptELO&amp;timestamp=1493679395 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/boston-bruins-don-sweeney-presser-42717.jpg?itok=Q1dbPcbQ&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/boston-bruins-don-sweeney-presser-42717.jpg?itok=ffBsg-vL&amp;timestamp=1493679395 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/boston-bruins-don-sweeney-presser-42717.jpg?itok=Q1dbPcbQ&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/boston-bruins-don-sweeney-presser-42717.jpg?itok=ffBsg-vL&amp;timestamp=1493679395 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/boston-bruins-don-sweeney-presser-42717.jpg?itok=knyRdp9Y&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/boston-bruins-don-sweeney-presser-42717.jpg?itok=xX0ptELO&amp;timestamp=1493679395 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="image" src="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/boston-bruins-don-sweeney-presser-42717.jpg?itok=knyRdp9Y&amp;timestamp=1493679395" alt="Don Sweeney (B+)" title="" />
</picture>        </div>
      </div>
      <div class="media-object__description-container">
        <div class="story__description">
          <h3 class="story__title">Don Sweeney (B+)</h3>
          <div class="story__text">
            <p>It wasn’t all perfect for Sweeney in his second season running the Bruins, but he showed some really positive progress in a lot of areas. He signed Brad Marchand to a team-friendly deal, he helped introduce blue chip prospects like Brandon Carlo and Charlie McAvoy into the mix and he made the exact right call in giving up a late round pick for Drew Stafford at the trade deadline. Mix in the free agent signings of Riley Nash and Dominic Moore as well, and Sweeney did some good things this time around. Still, the Anton Khudobin signing didn’t really work and it’s clear that David Backes signing is going to be a tough one as time goes by in Boston, and the proud 32-year-old warrior continues to slow down. But all in all, it was a pretty good year for Sweeney as a young GM in the NHL.</p>          </div>
        </div>
        <a href="boston-bruins/bruins-end-season-report-card#slide-33">
          <div class="block-title_regular media-object__description__more">Read More</div>
        </a>
      </div>
    </div>
<div class="story photo-story" data-hash="slide-34">
          <div class="media-object__media-container">
        <div class="gallery-image-box">
          <picture  class="image">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/gallery-cam-neely-52414.jpg?itok=w4tJ37F2&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/gallery-cam-neely-52414.jpg?itok=Fdvn_DRK&amp;timestamp=1493679395 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/gallery-cam-neely-52414.jpg?itok=84KzI5rn&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/gallery-cam-neely-52414.jpg?itok=mo8Dbg_N&amp;timestamp=1493679395 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid/public/2017/05/01/gallery-cam-neely-52414.jpg?itok=84KzI5rn&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_mid_2x/public/2017/05/01/gallery-cam-neely-52414.jpg?itok=mo8Dbg_N&amp;timestamp=1493679395 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/gallery-cam-neely-52414.jpg?itok=w4tJ37F2&amp;timestamp=1493679395 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_image_2x/public/2017/05/01/gallery-cam-neely-52414.jpg?itok=Fdvn_DRK&amp;timestamp=1493679395 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="image" src="http://www.csnne.com/sites/csnne/files/styles/gallery_image/public/2017/05/01/gallery-cam-neely-52414.jpg?itok=w4tJ37F2&amp;timestamp=1493679395" alt="Cam Neely (B-)" title="" />
</picture>        </div>
      </div>
      <div class="media-object__description-container">
        <div class="story__description">
          <h3 class="story__title">Cam Neely (B-)</h3>
          <div class="story__text">
            <p>The good for Cam: The Warrior Ice Arena is beautiful and a real bonus for recruiting players to the organization, so good job by Neely and the organization on that front. Neely also was firmly behind making a change with the head coach, and he was vindicated on that front when the Bruins responded the way they did down the stretch. But the organizational silence from Neely and Sweeney for long portions of this season is doing a disservice to Bruins fans. At least one of them should be doing a weekly radio spot on 98.5 and answering some of the natural questions that pop up during the year. Perhaps they’ll be more willing to do it now after getting back into the playoffs, but you need to be visible in both good times and bad times while serving as front man for an NHL team.&nbsp;</p>          </div>
        </div>
        <a href="boston-bruins/bruins-end-season-report-card#slide-34">
          <div class="block-title_regular media-object__description__more">Read More</div>
        </a>
      </div>
    </div>
<div class="story ad-story" data-hash="slide-35">
  <div class="media-object__media-container">
    <div id="gallery-ad-35" class="gallery-ad-box">
    </div>
  </div>
</div>
      </div>
    </div>
    <div class="media-object__more">
      <div class="media-object__more__right">
        <div id="media-object_ad" class="media-object__promo"></div>
        <script type="text/javascript">
          if (typeof mps !== 'undefined') {
            //support dom injection and document.write options for ads.
            if (typeof mps.insertAd === 'function') {
              mps.insertAd('#media-object_ad', 'galleryad');
            } else {
              mps._queue.mpsinit = mps._queue.mpsinit || [];
              mps._queue.mpsinit.push(function() {
                mps.insertAd('#media-object_ad', 'galleryad');
              });
            }

          }
        </script>
      </div>
      <div class="media-object__more__left">
                  <h3 class="media-object__more-title block-title_regular">More Slideshows</h3>
          <div class="owl-carousel media-thumbs media-thumbs_carousel">
                                          <div class="media-thumb">
                  <a class="link link_type-block" href="/boston-bruins/cassidy-opens-bruins-future-claude-julien-and-more">
                    <span class="media-thumb__thumb">
                                              <picture  class="image">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/28/2017-04-28t13-04-02.733z-1280x720.jpg?itok=CGWEn4Wt&amp;timestamp=1493386923 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/28/2017-04-28t13-04-02.733z-1280x720.jpg?itok=2UdS_kT8&amp;timestamp=1493386923 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/28/2017-04-28t13-04-02.733z-1280x720.jpg?itok=CGWEn4Wt&amp;timestamp=1493386923 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/28/2017-04-28t13-04-02.733z-1280x720.jpg?itok=2UdS_kT8&amp;timestamp=1493386923 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/28/2017-04-28t13-04-02.733z-1280x720.jpg?itok=CGWEn4Wt&amp;timestamp=1493386923 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/28/2017-04-28t13-04-02.733z-1280x720.jpg?itok=2UdS_kT8&amp;timestamp=1493386923 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/28/2017-04-28t13-04-02.733z-1280x720.jpg?itok=CGWEn4Wt&amp;timestamp=1493386923 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/28/2017-04-28t13-04-02.733z-1280x720.jpg?itok=2UdS_kT8&amp;timestamp=1493386923 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="image" src="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/28/2017-04-28t13-04-02.733z-1280x720.jpg?itok=CGWEn4Wt&amp;timestamp=1493386923" alt="sample" title="" />
</picture>                                          </span>
                    <span class="media-thumb__title">Cassidy opens up on Bruins' future, Claude Julien and more</span>
                  </a>
                </div>
                                                        <div class="media-thumb">
                  <a class="link link_type-block" href="/boston-bruins/dos-and-donts-bruins-offseason">
                    <span class="media-thumb__thumb">
                                              <picture  class="image">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/25/boston-bruins-don-sweeney-draft-062516.jpg?itok=_Ot9brAX&amp;timestamp=1493144877 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/25/boston-bruins-don-sweeney-draft-062516.jpg?itok=1wxlw2Zm&amp;timestamp=1493144877 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/25/boston-bruins-don-sweeney-draft-062516.jpg?itok=_Ot9brAX&amp;timestamp=1493144877 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/25/boston-bruins-don-sweeney-draft-062516.jpg?itok=1wxlw2Zm&amp;timestamp=1493144877 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/25/boston-bruins-don-sweeney-draft-062516.jpg?itok=_Ot9brAX&amp;timestamp=1493144877 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/25/boston-bruins-don-sweeney-draft-062516.jpg?itok=1wxlw2Zm&amp;timestamp=1493144877 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/25/boston-bruins-don-sweeney-draft-062516.jpg?itok=_Ot9brAX&amp;timestamp=1493144877 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/25/boston-bruins-don-sweeney-draft-062516.jpg?itok=1wxlw2Zm&amp;timestamp=1493144877 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="image" src="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/25/boston-bruins-don-sweeney-draft-062516.jpg?itok=_Ot9brAX&amp;timestamp=1493144877" alt="sample" title="" />
</picture>                                          </span>
                    <span class="media-thumb__title">Do's and Don'ts for the Bruins offseason</span>
                  </a>
                </div>
                                                        <div class="media-thumb">
                  <a class="link link_type-block" href="/boston-bruins/looking-bruins-crystal-ball-who-stays-who-goes">
                    <span class="media-thumb__thumb">
                                              <picture  class="image">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/25/boston-bruins-stick-salute-42517.jpg?itok=a7upIe57&amp;timestamp=1493139545 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/25/boston-bruins-stick-salute-42517.jpg?itok=_q1i3EEf&amp;timestamp=1493139545 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/25/boston-bruins-stick-salute-42517.jpg?itok=a7upIe57&amp;timestamp=1493139545 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/25/boston-bruins-stick-salute-42517.jpg?itok=_q1i3EEf&amp;timestamp=1493139545 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/25/boston-bruins-stick-salute-42517.jpg?itok=a7upIe57&amp;timestamp=1493139545 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/25/boston-bruins-stick-salute-42517.jpg?itok=_q1i3EEf&amp;timestamp=1493139545 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/25/boston-bruins-stick-salute-42517.jpg?itok=a7upIe57&amp;timestamp=1493139545 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/25/boston-bruins-stick-salute-42517.jpg?itok=_q1i3EEf&amp;timestamp=1493139545 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="image" src="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/25/boston-bruins-stick-salute-42517.jpg?itok=a7upIe57&amp;timestamp=1493139545" alt="sample" title="" />
</picture>                                          </span>
                    <span class="media-thumb__title">Looking into Bruins’ crystal ball: Who stays? Who goes?</span>
                  </a>
                </div>
                                                        <div class="media-thumb">
                  <a class="link link_type-block" href="/boston-bruins/talking-points-pastrnaks-ill-timed-penalty-proves-costly">
                    <span class="media-thumb__thumb">
                                              <picture  class="image">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/23/senators_clarke_macarthur_042317.jpg?itok=rqr_Wy0w&amp;timestamp=1492994939 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/23/senators_clarke_macarthur_042317.jpg?itok=AZnHjfvm&amp;timestamp=1492994939 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/23/senators_clarke_macarthur_042317.jpg?itok=rqr_Wy0w&amp;timestamp=1492994939 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/23/senators_clarke_macarthur_042317.jpg?itok=AZnHjfvm&amp;timestamp=1492994939 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/23/senators_clarke_macarthur_042317.jpg?itok=rqr_Wy0w&amp;timestamp=1492994939 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/23/senators_clarke_macarthur_042317.jpg?itok=AZnHjfvm&amp;timestamp=1492994939 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/23/senators_clarke_macarthur_042317.jpg?itok=rqr_Wy0w&amp;timestamp=1492994939 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/23/senators_clarke_macarthur_042317.jpg?itok=AZnHjfvm&amp;timestamp=1492994939 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="image" src="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/23/senators_clarke_macarthur_042317.jpg?itok=rqr_Wy0w&amp;timestamp=1492994939" alt="sample" title="" />
</picture>                                          </span>
                    <span class="media-thumb__title">Talking Points: Pastrnak's ill-timed penalty proves costly</span>
                  </a>
                </div>
                                                        <div class="media-thumb">
                  <a class="link link_type-block" href="/boston-bruins/talking-points-kuraly-earns-gold-star-heroics">
                    <span class="media-thumb__thumb">
                                              <picture  class="image">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/22/bruins_sean_kuraly_042117.jpg?itok=s3GqAuKo&amp;timestamp=1492835635 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/22/bruins_sean_kuraly_042117.jpg?itok=Q1iDizzt&amp;timestamp=1492835635 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/22/bruins_sean_kuraly_042117.jpg?itok=s3GqAuKo&amp;timestamp=1492835635 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/22/bruins_sean_kuraly_042117.jpg?itok=Q1iDizzt&amp;timestamp=1492835635 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/22/bruins_sean_kuraly_042117.jpg?itok=s3GqAuKo&amp;timestamp=1492835635 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/22/bruins_sean_kuraly_042117.jpg?itok=Q1iDizzt&amp;timestamp=1492835635 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/22/bruins_sean_kuraly_042117.jpg?itok=s3GqAuKo&amp;timestamp=1492835635 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/22/bruins_sean_kuraly_042117.jpg?itok=Q1iDizzt&amp;timestamp=1492835635 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="image" src="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/22/bruins_sean_kuraly_042117.jpg?itok=s3GqAuKo&amp;timestamp=1492835635" alt="sample" title="" />
</picture>                                          </span>
                    <span class="media-thumb__title">Talking Points: Kuraly earns gold star for heroics</span>
                  </a>
                </div>
                                                        <div class="media-thumb">
                  <a class="link link_type-block" href="/boston-bruins/talking-points-ryan-spooner-continues-be-invisible-series">
                    <span class="media-thumb__thumb">
                                              <picture  class="image">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/20/ap_17110069278874.jpg?itok=-xowFJ7L&amp;timestamp=1492662097 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/20/ap_17110069278874.jpg?itok=BgHFB3dO&amp;timestamp=1492662097 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/20/ap_17110069278874.jpg?itok=-xowFJ7L&amp;timestamp=1492662097 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/20/ap_17110069278874.jpg?itok=BgHFB3dO&amp;timestamp=1492662097 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/20/ap_17110069278874.jpg?itok=-xowFJ7L&amp;timestamp=1492662097 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/20/ap_17110069278874.jpg?itok=BgHFB3dO&amp;timestamp=1492662097 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/20/ap_17110069278874.jpg?itok=-xowFJ7L&amp;timestamp=1492662097 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/20/ap_17110069278874.jpg?itok=BgHFB3dO&amp;timestamp=1492662097 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="image" src="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/20/ap_17110069278874.jpg?itok=-xowFJ7L&amp;timestamp=1492662097" alt="sample" title="" />
</picture>                                          </span>
                    <span class="media-thumb__title">Talking points: Ryan Spooner continues to be invisible this series</span>
                  </a>
                </div>
                                                        <div class="media-thumb">
                  <a class="link link_type-block" href="/boston-bruins/talking-points-marchand-shut-down-again-game-3">
                    <span class="media-thumb__thumb">
                                              <picture  class="image">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/20/senators_erik_karlsson_041717.jpg?itok=VRNV-yFw&amp;timestamp=1492703945 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/20/senators_erik_karlsson_041717.jpg?itok=eNBPEGNf&amp;timestamp=1492703945 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/20/senators_erik_karlsson_041717.jpg?itok=VRNV-yFw&amp;timestamp=1492703945 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/20/senators_erik_karlsson_041717.jpg?itok=eNBPEGNf&amp;timestamp=1492703945 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/20/senators_erik_karlsson_041717.jpg?itok=VRNV-yFw&amp;timestamp=1492703945 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/20/senators_erik_karlsson_041717.jpg?itok=eNBPEGNf&amp;timestamp=1492703945 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/20/senators_erik_karlsson_041717.jpg?itok=VRNV-yFw&amp;timestamp=1492703945 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/20/senators_erik_karlsson_041717.jpg?itok=eNBPEGNf&amp;timestamp=1492703945 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="image" src="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/20/senators_erik_karlsson_041717.jpg?itok=VRNV-yFw&amp;timestamp=1492703945" alt="sample" title="" />
</picture>                                          </span>
                    <span class="media-thumb__title">Talking Points: Marchand shut down again in Game 3</span>
                  </a>
                </div>
                                                        <div class="media-thumb">
                  <a class="link link_type-block" href="/boston-bruins/talking-points-bruins-cant-get-settled-after-chara-penalty">
                    <span class="media-thumb__thumb">
                                              <picture  class="image">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/15/bruins_senators_zdeno_chara_041517.jpg?itok=aF9VfSrd&amp;timestamp=1492302780 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/15/bruins_senators_zdeno_chara_041517.jpg?itok=12ugpDYt&amp;timestamp=1492302780 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/15/bruins_senators_zdeno_chara_041517.jpg?itok=aF9VfSrd&amp;timestamp=1492302780 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/15/bruins_senators_zdeno_chara_041517.jpg?itok=12ugpDYt&amp;timestamp=1492302780 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/15/bruins_senators_zdeno_chara_041517.jpg?itok=aF9VfSrd&amp;timestamp=1492302780 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/15/bruins_senators_zdeno_chara_041517.jpg?itok=12ugpDYt&amp;timestamp=1492302780 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/15/bruins_senators_zdeno_chara_041517.jpg?itok=aF9VfSrd&amp;timestamp=1492302780 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/15/bruins_senators_zdeno_chara_041517.jpg?itok=12ugpDYt&amp;timestamp=1492302780 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="image" src="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/15/bruins_senators_zdeno_chara_041517.jpg?itok=aF9VfSrd&amp;timestamp=1492302780" alt="sample" title="" />
</picture>                                          </span>
                    <span class="media-thumb__title">Talking Points: Bruins can't get settled after Chara penalty</span>
                  </a>
                </div>
                                                        <div class="media-thumb">
                  <a class="link link_type-block" href="/boston-bruins/talking-points-rask-holds-strong-game-1-win">
                    <span class="media-thumb__thumb">
                                              <picture  class="image">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/26/bruins_tuukka_rask_041217.jpg?itok=HdxUhY3k&amp;timestamp=1493229444 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/26/bruins_tuukka_rask_041217.jpg?itok=gPh-UKRP&amp;timestamp=1493229444 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/26/bruins_tuukka_rask_041217.jpg?itok=HdxUhY3k&amp;timestamp=1493229444 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/26/bruins_tuukka_rask_041217.jpg?itok=gPh-UKRP&amp;timestamp=1493229444 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/26/bruins_tuukka_rask_041217.jpg?itok=HdxUhY3k&amp;timestamp=1493229444 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/26/bruins_tuukka_rask_041217.jpg?itok=gPh-UKRP&amp;timestamp=1493229444 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/26/bruins_tuukka_rask_041217.jpg?itok=HdxUhY3k&amp;timestamp=1493229444 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/26/bruins_tuukka_rask_041217.jpg?itok=gPh-UKRP&amp;timestamp=1493229444 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="image" src="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/26/bruins_tuukka_rask_041217.jpg?itok=HdxUhY3k&amp;timestamp=1493229444" alt="sample" title="" />
</picture>                                          </span>
                    <span class="media-thumb__title">Talking Points: Rask holds strong in Game 1 win</span>
                  </a>
                </div>
                                                        <div class="media-thumb">
                  <a class="link link_type-block" href="/boston-bruins/five-things-boston-bruins-need-do-beat-ottawa-senators">
                    <span class="media-thumb__thumb">
                                              <picture  class="image">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/15/bruins_senators_030617.jpg?itok=tKNMqbaH&amp;timestamp=1492282093 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/15/bruins_senators_030617.jpg?itok=eyqoZaqy&amp;timestamp=1492282093 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/15/bruins_senators_030617.jpg?itok=tKNMqbaH&amp;timestamp=1492282093 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/15/bruins_senators_030617.jpg?itok=eyqoZaqy&amp;timestamp=1492282093 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/15/bruins_senators_030617.jpg?itok=tKNMqbaH&amp;timestamp=1492282093 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/15/bruins_senators_030617.jpg?itok=eyqoZaqy&amp;timestamp=1492282093 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/15/bruins_senators_030617.jpg?itok=tKNMqbaH&amp;timestamp=1492282093 1x, http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail_2x/public/2017/04/15/bruins_senators_030617.jpg?itok=eyqoZaqy&amp;timestamp=1492282093 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="image" src="http://www.csnne.com/sites/csnne/files/styles/gallery_thumbnail/public/2017/04/15/bruins_senators_030617.jpg?itok=tKNMqbaH&amp;timestamp=1492282093" alt="sample" title="" />
</picture>                                          </span>
                    <span class="media-thumb__title">Five things Bruins need to do to beat Senators</span>
                  </a>
                </div>
                                    </div>
              </div>
    </div>
  </div>
</div>
  </div>
</div>
  </div>
                </div>
            </div>

                      </div>

        </div>
        <!-- End main content -->

      </div>
      <!-- End content wrapper -->

      <!-- Start footer -->
      <footer id="nbcsports-footer">
          <div class="region region-footer">
    <div id="block-bean-dx-agency-twitter-pixel" class="block block-bean block-bean-custom-block block-type-custom-block block-type-custom-block-single">

    
  <div class="content">
    <div class="entity entity-bean bean-custom-block clearfix">

  <div class="content">
    <div class="field field-name-field-content field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nv9qo');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code --></div></div></div>  </div>
</div>
  </div>
</div>
<div id="block-nbcs-footer-nbcs-footer" class="block block-nbcs-footer">

    
  <div class="content">
    <div id="footer-left">
  <div id="footer-logo"></div>
  <div id="footer-social-links">
    <span id="follow-us">FOLLOW US</span>
          <a href="http://facebook.com/CSNNE" class="genericon genericon-facebook">Facebook</a>          <a href="http://twitter.com/csnne" class="genericon genericon-twitter">Twitter</a>          <a href="http://plus.google.com/+CSNNE" class="genericon genericon-googleplus">Google Plus</a>          <a href="http://instagram.com/CSNNE" class="genericon genericon-instagram">Instagram</a>      </div>
  <div id="copyright">©2017 SportsChannel New England LLC</div>
  <div id="footer-site-links">
          <a href="http://www.nbcuniversal.com">A Division of NBC Universal</a>          <a href="http://www.nbcunicareers.com/">Jobs</a>          <a href="http://www.nbcuniversal.com/privacy">Privacy Policy</a>          <a href="/term-service">Term of Service</a>          <a href="/contact">Contact Us</a>          <a href="/advertising">Advertise</a>          <a href="/live">Live FAQ</a>          <a href="https://sjobs.brassring.com/TGWEbHost/jobdetails.aspx?partnerid=25354&amp;siteid=5108&amp;jobid=348731">Internships</a>          <a href="/pressreleases">Press Releases</a>          <a href="/ontv">TV Listings</a>          <a href="http://info.evidon.com/pub_info/267?v=1">Ad Choices</a>      </div>
</div>
<div id="footer-right">
  <div id="footer-newsletter-link">
        <span id="newsletter-banner">GET NEWSLETTERS &amp; ALERTS</span>&#13;
    <a href="http://email.comcastsportsnet.com/csn/prefne.do" id="newsletter-link">SIGN UP</a>   </div>
</div>
  </div>
</div>
  </div>
      </footer>
      <!-- End footer -->

    </div><!-- end #outer -->
  </div><!-- end #wrapper -->
  <!-- SiteCatalyst code version: 1.7.0
Copyright 1996-2017 Adobe, Inc. -->
<script type="text/javascript" src="/sites/all/modules/custom/nbcs_sitecatalyst/js/nbcs_adobe.js?ooyjo1"></script>
<script type="text/javascript"><!--

var nbcscontenthub="nbcs.contenthub";
s.contextData[nbcscontenthub]="Media Gallery";
var nbcsleague="nbcs.league";
s.contextData[nbcsleague]="NHL";
var nbcssport="nbcs.sport";
s.contextData[nbcssport]="Hockey";
var nbcscontenttype="nbcs.contenttype";
s.contextData[nbcscontenttype]="Photo";
var nbcscontentid="nbcs.contentid";
s.contextData[nbcscontentid]="688266";
var nbcscontenttitle="nbcs.contenttitle";
s.contextData[nbcscontenttitle]="Bruins end of season report card";
s.pageName="Bruins end of season report card#1";
var nbcsrelease_version="nbcs.release_version";
s.contextData[nbcsrelease_version]="1.26.1";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<noscript><img src="http://examplecom.112.2O7.net/b/ss/examplecom/1/H.20.3--NS/0/1074536" height="1" width="1" alt=""></noscript>
<!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: 1.7.0 -->
<script type="text/javascript" src="http://www.csnne.com/sites/csnne/files/js/js_0JEPx4qQCYNt7huNwmVF7GVvHooDX2gO0Ld3x8lMIPc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
typeof(mps)=='object' && typeof(mps.writeFooter)=='function' && mps.writeFooter();
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"cf07660617","applicationID":"15907363","transactionName":"ZQNbZ0cAX0UEABdcCVxJeFBBCF5YSg0MUQNtFlhUUD5HXwAU","queueTime":0,"applicationTime":478,"atts":"SURYEQ8aTEs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
